Ok, I give up, how do you place ladders now?

Single player, Xbox one. PVE only (haven’t actually tested this on any PVP servers as yet)

Bug Description:

Unable to place ladders internally.

Bug Reproduction:

I tried to build a ladder (with the build hammer) and attach it to the trap door frame but it refuses to attach itself to the frame. I can place it on TOP of the frame, but that’s just silly and doesn’t help.

What gives? This used to work before, so I’m guessing this is a new bug? Has anyone else encountered this?

1 Like

Ladders require a hatch frame to serve as an anchor and can only be placed 2 tiles above and 2 tiles below. Additionally, you may be running into an order of operations issue. Make sure the item below the hatch frame is a standard wall and that nothing can interfere with it. Once in place, you should be able to upgrade the wall and move things closer.




Thank you for the response, I think I may know the issue now , I honestly didn’t know you couldn’t go higher than two floors, that’s an odd restriction.

That may be the issue I’m running into, I shall retry this tomorrow.

Thanks again.

1 Like

As I suspected, marking this as solved was jumping the gun a bit. This is most definitely not solved.

I am still unable to place ladders, even if I add another hatch along the way (as you show in your pics–thank you btw)

I am an experienced builder and while they have been ‘fiddly’ to place , I’ve never had any real issues with them until now.

(All that being said I was still surprised to learn you couldn’t have them any higher than 2 floors :grinning_face_with_smiling_eyes: )

EDIT - You can place them higher than two floors. They just don’t currently work with the basic sandstone building set. weird.

Yeah, I was gonna say that sandstone is bugged currently. It’s on all platforms as I understand and not just to Xbox or another.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.