Is there a way to turn of the motion blur effect?


#1

Is there a way to turn of the motion blur effect when you move the camera?


#2

I also would like to know if that is possilble


#3

Wondering this as well.


#4

I know that the devs have more presssingmatter atm becaues of all the players that keep crashing. I myself only played for 48min and have now given up for now.

But seriously how can anyone release a game where you can’t turn off Motion Blur, since it is one of the most hated graphic option in games. :slight_smile:


#5

It’s an Unreal 4 engine game so likely you can, I have NOT tested this.

In theory you could set (add) r.MotionBlurQuality=0 in %LOCALAPPDATA%\ZoneUE4\Saved\Config\WindowsNoEditor\GameUserSettings.ini under [ScalabilityGroups] - should be added at the bottom of the section since sg.PostProcessQuality=3 will set motion blur to r.MotionBlurQuality=4

( For a reference of all settings in that file, consult UE4 Docs

Before:

[ScalabilityGroups]
sg.AntiAliasingQuality=3
sg.ShadowQuality=3
sg.PostProcessQuality=3
sg.TextureQuality=3
sg.EffectsQuality=3
sg.FoliageQuality=3
sg.ViewDistanceQuality=3

[/Script/Engine.GameUserSettings]
ResolutionSizeX=1920
ResolutionSizeY=1080
LastUserConfirmedResolutionSizeX=1920
LastUserConfirmedResolutionSizeY=1080
WindowPosX=-1
WindowPosY=-1
bUseDesiredScreenHeight=False
LastCPUBenchmarkResult=-1.000000
LastGPUBenchmarkResult=-1.000000
LastGPUBenchmarkMultiplier=1.000000
bUseHDRDisplayOutput=False
HDRDisplayOutputNits=1000

After:

[ScalabilityGroups]
sg.AntiAliasingQuality=3
sg.ShadowQuality=3
sg.PostProcessQuality=3
sg.TextureQuality=3
sg.EffectsQuality=3
sg.FoliageQuality=3
sg.ViewDistanceQuality=3
r.MotionBlurQuality=0

[/Script/Engine.GameUserSettings]
ResolutionSizeX=1920
ResolutionSizeY=1080
LastUserConfirmedResolutionSizeX=1920
LastUserConfirmedResolutionSizeY=1080
WindowPosX=-1
WindowPosY=-1
bUseDesiredScreenHeight=False
LastCPUBenchmarkResult=-1.000000
LastGPUBenchmarkResult=-1.000000
LastGPUBenchmarkMultiplier=1.000000
bUseHDRDisplayOutput=False
HDRDisplayOutputNits=1000

Again, untested.


#6

Thanks, I will test it once they patch the crashes away :wink: