Issue with Film Grain


Even though there’s no separate setting for Film Grain in options, it looks like it’s on all the time.
Is there any way to disable it?

I tried searching for this both here and on the Steam forum, but to no avail. I only found one person who wants MORE of it (can you believe that?!? :dizzy_face: ), but none that wants less, or wants to turn it off completely.

Thank you in advance!

No idea if this helps at all. I only used it to remove the distance fog for esthetic reasons.
I only kept the one line at the bottom turning off fog. Maybe one of the lines removes the grain. Could you take a picture of the issue? I’m a bit lost on what you mean by Film Grain? Maybe I don’t have the issue or is mentally blind to it. It won’t help me to help you though. I’m just curious if you have the time to show me.

This is my game:

1 Like

Thank you for the tip, it did make the game look better! :smiley:

That said, it didn’t solve my issue. But… I also found out that my issue only happens when I play the Savage Wilds map, it does not appear in the Exiled Lands or on Siptah… And it only happens when I run, not when I stand still.
So I guess it’s somekind of mod issue, related to the map.

Makes sense. Mods in general are kind of a monkey wrench in the gears when it comes to troubleshooting problems with a game.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.