Issues trying to enter on server #3051, all objects lost gta

Game mode: [Online]
Problem: [Crash | Bug | Performance | Misc]
Region: [Europe]

I’m returning back to the game after a year. And… Very funny the mounts, but yesterday, from 18h30 to 20h00 I’ve been trying to connect with my friend on server #3051 pve-c, but the load screen freezes and then a blue screen error. I tried everything, restarting game, console, even internet. It was not only me, my friend suffer same problem (we were in touch via psn group)
We finally gave up and play a little to offline coop. This morning I tried and successfully enter the server, but the server told me that I died at 20h, losing the only armor I saved from the past and no objects. Also, the gate to the castle, the oven, the fire pit, a box and the forge are disappeared. Yesterday those objects disappeared too when I first load in the morning and it took like 5-10 minutes to reappear. Also, when I relog my character is stuck and can’t move. Sometimes if I dodge and fall it recovers movement, other times, the only solution is to quit brazelet and prey. Is it possible that something is going wrong in this server?

Steps on how to reproduce issue:

  1. Rejoin the game after a year
  2. Build a base and play a few days
  3. Invite an old friend to rejoin the game
  4. Friend can’t log
  5. Leave the game to restart consoles and try to rejoin the game.
  6. Constant freeze loading screen when entering to server.
  7. Stop trying after 2 hours.
  8. Retrying to enter server alone next day.
  9. Finding that my character died from inhanition at a time that I was giving up and closing the console, and all my armor and objects are lost.

Hello @Armel, we’ll reach out to G-Portal so that they can look into this server for any possible issues, thank you for pointing it out.

1 Like

Thank you for answering so quick. I know that to manage the huge quantity of servers is a hard task.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.