Items In Altar Disappearing Single/Player

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: US
Mods?: No Mods
Edition: Steam


Bug Description:

I had an alter of Set with an Archpriest and some materials in it. I upgraded it and everything looked fine. However the next time I logged in the alter was still there but the archpriest and all items in the alter were gone. Tried logging out and back in to see if they appears but no luck. I then went into admin mode and replaced all the lost items. Logged out and back in and the items had disappeared again.

I then proceeded to destroy the upgraded alter and created another one. I put the Archpriest back on it with all the lost materials. Logged out and back in. Everything is still there. I then removed the archpriest and all materials except what was necessary to upgrade it. The upgrade was successful. I put back all of the lost items including the archpriest, logged out and back in and everything was fine.

I also had an alter of Ymir in the same area. When this occurred it also removed everything from the alter of Ymir. I went through the same steps, deleting the old alter, recreating it and putting back the materials.

I tested this a couple of more times and it is being caused by having a priest in the alter when upgrading it. I was able to reproduce this error. When I removed the priest before upgrading, the upgrade was successful.


Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

See above…

3 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.