Knowledge points bugged


Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]

[Describe the bug here]

Reset my points unlock about 4 points then died from fall off cliff when I re-spawned went to unlock some more and it said all points spent.

See image:

So now I’m stuck can not unlock anything :frowning:

1 Like

Remove your bracelet? Sometimes it helps with all sort of issues.

1 Like

Hey @Mr.Pixels

Do you have any mods installed in your game or server?

No Mods and on official server

I also have a problem with knowledge points,
.I have, for example, … available knowledge points 25, … then I relog and only have 6 points available at a time, … other players have the same problem.

I also had this bug.

Thanks for the confirmation, it’s been relayed to our team.

1 Like

I am pretty sure this has happened to me as well but I can’t seem to reproduce it on my test server (siptah map, no mods). I tried with a lvl 60 char (448 available / 49 spent):

  • Removing my bracelet and spawning in a starting zone.
  • Removing my bracelet and spawning on a bed.
  • Removing my bracelet and spawning on a bedroll.
  • Dying from fall damage and respawning on a bed.
  • Dying to mobs and respawning on a bedroll.
  • With and without admin activated.
  • Server reboot.
  • Exit to lobby and logging back.
  • Full relog.

None of these made me lose points and I have no idea how to reproduce this. If anyone has any further details, please do share.

EDIT: Yeah, yesterday logged out with 14 pts left. Today, I have 0. Bodies don’t stay in the world on my server, so I haven’t died. This bug is super random.

Just adding myself to this thread to watch for any progress.
We are seeing this issue on our (modded) private server.
In my case it seems to happen when logging out and in again, any points I had available before logging out are moved to “spent” when I log in again.

and again, relog and knowledgepoints away, other players have the same problem, with or without mods that doesn’t matter.
whatever happened just now that a player got 2 lvl at lvl up, that could be due to a mod, but I can’t imagine it because that has never happened before with mods.

Funcom please do something, it is unplayable and no fun, everyone loses the interest to play Conan

Before Relog!!

After Relog!!!

I’m also losing feat points. I do have a server, but I haven’t checked to see if it is happening on that.

I’ve noticed it in my single player game and I assumed it was a mod that was causing it; but upon removing all mods, I still lose 5 feat points every time I quit then rejoin. Also happens if my character dies. Lose 5 feat points, which are added to ‘spent’.

I should point out that this is with the Exiles map.

I do have Siptah, but I haven’t played on that map since I noticed this happening.

Seems odd that points lost varies. I lose 5 every time. Some people 6, some more. :confused:

Edit: Just tried my server that I run when playing with friends, again using the Exile Lands map. That seems fine after logging in a couple of times; no points lost.

Seems very random though as others have said, so maybe it would eventually happen if I quit and rejoined enough times. That’s using dedicated server launcher 1.2.5

Same issue

Used a Fragment of Power, didnt use up the points (I needed more points), and later in the afternoon I got another Fragment. I used that, didnt get the 10 points. Relogged to see if it gave me them and instead I lost 5 points. Relogged again, lost another 5 points. People in the server said theyve lost a LOT more

Unofficial server. No mods.

Not sure what the max amount of Feat Points is by default (ie without Fragments) but I might’ve lost a lot more

Maximum feat points at level 60 is 497, without using fragments, etc.

I used a yellow lotus potion to reset my points and so far, that has fixed the issue; I don’t lose any when quitting and reloading. Sucks to have to do that though when this bug happens…

it would be good if funcom would take care of it as soon as possible and not change stupid icons or other nonsense which is unnecessary anyway, but take care of more important bugs …just like about this problem with knowledge points…

1 Like

I have seen the same issue after server reboot.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.