Kurak Dungeon Inaccesible due to transportary stone not spawning in

Started a new save file to replay the game with new content and went to Mek-Kamoses’s Spire, ready to fight the Kurak dungeon only to find the transportary stone is gone making the new dungeon entirely inaccesible. Tried restarting the game numerous times to no avail. Worked fine before I wiped my save file but now the stone is gone completely

Greetings @Demonelite12 ,

Can you, please, reinstall the game to see if its still happening and let us know if you’re playing on Single-Player, an Official Server or a Private one?

If you still find this happening share a screenshot so we can further investigate.

Thank you in advance! :slight_smile:

Already reinstalled the game and it still has not fixed the issue. I’m playing on single player.

Greetings @Demonelite12 ,

I’ve passed this information to the rest of the team so we can investigate it even further. Thank you for sharing!

Ok, thank you for the assistance!

If it caused any issues, i remember i also placed my own transportary stone nearby but I don’t know if the Kurak Stone was there or not before building it. The stone is still there on my friend’s singleplayer, but on mine it isn’t.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.