Large Stable gate Frame is massively bugged

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: VAM, Age of Calamitous, Fashionist, etc…

Bug Description:

Large Stable gate frame does not snap in as intended

Bug Reproduction:

I did nothing to cause it , it was fine yesterday and now the bug exists.small stable gate frame snaps in as intended, large one does not, was tested using base game materials dlc ones and modded ones, bug exists on all, was tested with and without mods, still same result. large gate frame will not snap into place as intended. pieces used to test was fence foundations with ceilings and normal foundations, none worked, large stable gate frame sinks through the floor and will not snap into place.


I seem to have the same issue, however this occurs for ALL gates, they just wont attach to foundations after the latest patch


Same thing here, big doorframe just don’t want to attach to foundations since the last update

1 Like

I deleted my gate to add. Sad now i cant put my gate back says no underneath support.

1 Like

Same issue here. I can’t place any type of gate frame. It’s look like to the game wants it to place under the foundation and writes that “Cannot place while overlapping another object” - Yes, because it is under the foundation.
If the game let me place it, where I don’t want to place it, I can’t rotate it.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.