Last hotfix did not stop the new meta (outside raid hours)

I found that clans are still able to glitch through walls all while not destroying anything. Note that It’s being done outside of raid hours.

They won’t attack while the guards do nothing, while they are inside of the base. That clan just raided everything else while saying that they want us to farm for them.

I wondered how offline raids worked, and now we know.

1 Like

It it helps, it’s an emote, or a combo of emotes.

How they got a console to do that is the question that remains.

If the server was 24/7 full pvp, this would not happen. The game would still be playable without mods.

1 Like

Unfortunately that’s has been happening for years I thought that they had fixed it also .

1 Like

That is what it sounds like, for years.

I can point to the greater rocknose (the one with blood crystals), which is the same that allows this meta-feature to happen. I heard that Funcom does a instakill on toons for trying to circumvent that state.

It looks like it needs more assertions rather than stack dumps.

1 Like

P.S. When you open an inventory, why should any animation play when you know (its a window) playing an animation wasn’t intended. Maybe someone just needs to finish the job, check into it, make the assertion, and … maybe cancel that animation unless it is valid for use when a container opens/closes.

Another note before I forget:

The hacker was able to climb and hang under a ceiling tile, then it looked like the hacker instantly died but was stuck in the sky below the ceiling tile, no longer hanging. Then, (the first) waking up animation plays, and the hacker goes up through the ceiling.

:exploding_head: They’re listening here but I’m not playing messager for this. I made a mess of this.

I’m not sure about this 100%, but Weeks ago at the pve (only) server I noticed someone trying to glitch through the outer wall of my castle.

When he noticed me he run riding his rhino mount. But the funny thing is that when I chased him by foot, I saw his mount’s back feet up in the air while the front feet were on the ground glitched and not moving.

But what worries me is that if griefers might found a game exploit alike glitch to mess with the decay timer and loot a victim’s base. But I hope that there’s nothing to worry about and that I worry for nothing.


I’m not a game hacker, but… either they are there for the loot or for the goomba stomp or both.

1 Like

My bedroom is over the water ceiling tiles and pillars when I login waist deep in water. Then I zap up 5 pillars standing inside my bed

You’re right there. It shouldn’t be missed. Going up 5 stories is noticeable. Sometimes I here my toon fall on the loading screen.

The animation I’m dealing with here just goes up one story.

I think they figured out how to disable the loading screen to get the performance edge. No trip down the broken highway. Think about removing the brace but staying alive in the same location without needing spawn points. You know, going through the motions, and poof, you are still there in the same spot.

[That made sense even without metaphors.]

Have you ever looked under the grave while the resurrected zombie raises up? There something there, right?

1 Like

Yes they really have to fix this it’s a problem for past 4 months. All you do is log in and out and your through a base it’s kind of annoying should have been fixed long time ago


Have not advanced to Zombies Golums are about as far as I care to go into Sorcery that and transmorg. Although I may have to learn how to sacrifice some one to make some Golum pieces

1 Like

I usually grab someone in the nearby camp for the sacrifice. I get a hybrid result with souls. There is no dancer. In other words, that reloaded feel. Brew brew brew. :+1:

One brew is enough to get the desired escalation into corruption spells. It’s cheep if you can deal with the headache. :thinking: :rofl:

This new meta has me up at night, thinking. :innocent:

I might experiment on on our private server incase I don’t care for the results I can magically nullify

1 Like

The good thing is that the server I am in is pve only. And yet I still feel unsafe from griefers.

Now about the rhino rider who tried to glitch through the outer wall of my base, I noticed him attacking the wall with his mount’s face sticked in the wall.

I took notice when I was inspecting the fences of the wall by hearing a rhino attacking something, I looked down and saw him.

When he noticed me he run and I jumped off the wall and chased him by foot. The only thing that didn’t cross my mind was to take a screenshot of him so I can have both proof and remember his name.

1 Like

Maybe they’re a hacker but this is an exploit that has been reported, with of course nothing done about it, for months.

My clan and I ensure our ceiling bases have at least 3 foundations thick of floor to deal with this. They get stuck in the third foundation.

As for the other emote thing, ya, it was partially fixed but not completely. Also just an exploit.

Never log out with anything on your benches or body. Store, lock, pull bracelet, log out.

1 Like

Locking them up changes the entire mode of the raid. I mean, the attacker doesn’t need to bomb anything.

Some say the pve is the downfall of pvp. I think it’s a “we” thing under guise.

The only solution I have seen to glitching is a new VR driver. Called XR, now. If you put your head through the wall then it displays some pretty glitched graphics, even scary under the 3D headset. You don’t want to do that. Unfortunately, the move to XR is slow.

Is it a program you speak about?
Does it cause problems via PlayStation console if it’s used by a griefer’s hands ?

Only glitch right now is the log in and out where u telport inside a base thats hanging or built with cailing can only be done up not side ways caves are ur best bet

Anybody that uses the traditional VR driver (like a program) is affected. It is normal to have these drivers, but they may be outdated. Slowly, the XR driver takes over. I’m just pointing that out because it is slow development.

XR would let players have the same controls (regardless of brand) to enable cross-play. There is no final product, so we are forced to use outdated drivers on new equipment. There are supporters. :grin: