Launcher Buttons "Launch" and "Continue" missing

Game mode: [ Online private]
Type of issue: [ Bug]
Server type: [ PvE ]
Region: [ North America ]
Mods?: [ There are no mods that affect a launcher when the game hasn’t loaded yet, let alone any mods]

Bug Description:

My game works fine (desktop PC). My wife’s laptop, however, was working, but now the launcher page comes up with no buttons at the bottom (no more Launch or Continue). She is a new player to Conan Exiles and has only been playing for a few weeks. It was working, but now something changed and the buttons are gone.

Expected Behavior:

The Launcher page opens. The buttons do not appear on the screen. Launch and Continue are no longer displayed. Only by circumventing the Launcher can she now get the game to start.

Steps to Reproduce:

  1. Start the game on her laptop.
    a. Start from Steam.
    b. Start from Game Icon.
    c. Start from .exe application in ConanSandbox.
    2a. Starting from Steam displays Launcher without Launch or Continue buttons displayed.
    2b. Starting from Game Icon displays Launcher without Launch or Continue buttons displayed.
    2c. Bypassing the Launcher, the game starts and runs normally.

System: Acer Ultrathin Laptop
Swift 5 Laptop - SF514-55TA
OS: Windows 10 Home
x64-based PC
11th Gen Intel Core i7 @2.8GHz
Resolution is at 1920 x 1080

Set windows display scaling to 100% to workaround

Yep, just tried the scaling and that shows the buttons now.

1 Like

I’m having having same issue and set my display to recommend, the buttons are still not showing up

try moving it to 100% and then back to what it originally was and see if that works.

I did move it to 100 which is what you recommended and the other person said it worked. Still not working for me

another thing you can try is put steam into big window mode. this will bypass the launcher.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.