Launcher does not have the start game

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]

[Describe the bug here]
Ok when the launcher comes up it shows no buttons to click on to join a game or even start it either. Almost like the launcher is cut off at the bottom. I tried clicking to the DLC and to the MODS and back with no results. I am running the game on Windows 10 with Directx 12. I have a friend send me what their launcher looks like compared to mine. I tried the game on another pc as well with the same results.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

1 Like

This has been an on-going problem for over 2 weeks, they won’t fix it for some reason!

I am about to google it to see how to fix it elsewhere since the forums is not showing what I need to fix it

What is your display scaled to?


If you are experiencing issues with the launcher, you can simply bypass it by launching the game directly from the .exe which is located here:
\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.