Launcher not working

From steam, i launch Conan. The Funcom Launcher does not show up and while looking at steam, Conan is no longer launched. I have tried restarting my PC, I have tried verifying Cache, I have restalled the game. If you have any ways to help with this, id be very thankful. Thank you.

Has it ever worked? What windows are you using and what CPU?

Yes ive ran Conan many of times.
|Edition|Windows 10 Home|
|OS build|19044.1415|
|Experience|Windows Feature Experience Pack 120.2212.3920.0|

Did you update your windows recently? I read the newest update causes some issues

Yeah i did, Conan crashed and i had to restart, And it caused me to update.

Ive uninstalled Conan fully, Mods included, Essentially wiping any trace off that i could find. With my SSD still no luck, So removed the SSD and installing conan regularly so will see what happens after that.

It this doesn’t help, try uninstalling the latest windows update.

Alright, will see if i can find out how to do that. Will let you know when i do

Tried that, And is still not working.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.