My conan wont lauch

ive tried everything. ive updated mu computer, ive verified my files through steam, ive uninstalled and completly deleted my conan file. nothing has worked and im at the point of giving up. please help

Steam, hmm. Try re-installing your MS Visual C++ Redistributable 2015

I am running:
Microsoft Visual C++ 2015-2019 Redistributable


that hasnt worked

So what happens when you launch the game?

i click play, itll say stop on steam. sometimes the funcom launcher loading screen will pop up for a split second then it stops and the steam button says play again

Did you have Microsoft Visual C++ installed? Did you re-install?

i looked through my files and i didnt see anything exept what i got from what you sent

So you uninstalled the old 2015 version, downloaded the new one, installed it and restarted your pc?

how do i uninstal the old version?

Add/remove programs:


1 Like

that in the visual studio or in like file explorer?

For Win 10

1 Like

i unistalled lemme restart and see

Don’t forget to install them again or it won’t work at all.

Once it’s reinstalled, do I need to restart again?

I’m only getting 2015-2022 could that be my issue?

It works now, thank you so much


Well, I can get to the launcher now…but the game doesn’t launch still

Try this.
2021-06-12 22_46_26-Window

1 Like

I tried that earlier and it didn’t work