Login Error: Unique ID not valid?

Basic Info:
Platform: Xbox Series X
Issue Type: Other
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 2500

Bug Description:
After selecting the official server of choice from the list it tries to log in, but then it fails. The message presented is: Connection Failure Could not connect to server. Unique ID not valid.

Bug Reproduction:
Login to xBox, Launch Conan Exiles, Select Online, select PVE, enter server number to limit list. Select server. Wait for load screen. Suffer disappointment when the game stops loading and the error message is presented. Despondently consider starting fresh on a new server… sadly, same results.

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

1 Like

Looks like this is happening right now with all Xbox servers, official and private.

1 Like

I went to sign in today and it seems the id was not found fix this please

Same on 2505

Same. So disappointing.

happening on every Xbox server

Server ID invalid is the message I keep getting I’ve tried to log in to multiple different servers private and official. I’ve even tried to login with different profiles on my Xbox. I’ve tried everything from restarting my system to logging into different games and then logging back into this one nothing seems to be fixing the problem. I’ve read on different formus and it seems I’m not the only one having this issue.

If anyone finds a fix to this issue please let me know love the game and would like to play. I feel like the 46 gig update that just came out might be what caused the issue. Hopefully they release a patch for it soon.

1 Like

Servers are down they’ll fix this soon

got the same issue. just sucks man :confused:

1 Like

Its been almost 5 hours

1 Like

no they won’t this has been a problem since yesterday, it just got worse today; it’s been 6-7 hours, they don’t seem to be doing anything, or even seem aware there is a problem, there is no support notice, they’re not answering tickets.

funcom ghosted with over 500,000 people unable to sign in

1 Like

It just started for us 1 hour ago .exhiles says password is invalid
Siptah says dlc not installed.
Either way it’s unplayable …I can’t get online

1 Like

My server is still not working. Getting the Invalid Password error STILL!!! been too long Funcom. Please Fix

I just bought the game and some DLC, it looks so good but…
worse user experience ever, official servers are always down or what the hell with this game?

Holy cow is been over 24 hours and still can’t log in. This is insane

I finally got in. I went in to manage game and found that randomly 4-5 packs were randomly not installed. Checked all the boxes, saved, restarted my Xbox and suddenly it’s working. Maybe it’ll help you guys

Unable to log into server. ANY attempt gets “Invalid Password” even when passwords have been completely verified.

I Know servers are currently down. I just wanted a to post another time to FUNCOM that servers are still effected. Players are getting jumpy and want there Conan fix

My server is still down. When trying to log in, players get “Invalid Password.” After contacting Gportal, thinking it a Server Side issue, I was told it was a Bigger issue yet, that it was an issue with the overall game, and that it was with Funcomto fix.

This appears to be a widespread if not ALL servers. or at least it Was. Are others still experiencing this??? Been 24 hours or so no. Come ON Funcom!!!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.