Login Loop, no mod list screen

Basic Info:

Platform: Steam
Issue Type: Other
Game Mode: Online Private
Server Type: PvE
Map: Exiled Lands
Server Name: Cassie’s Server
Mods: =MODS=


Bug Description:

Originally this server was modded. I’ve since disabled all mods and still had the same issue. When loading into the server, instead of bringing up the normal “Mod List” screen and verifying the version of all the mods, the server goes directly to the loading screen for about 5 minutes, then returns the error “Could not connect to server. Your connection to the host has been lost.” Normally, instead of this, it will bring up a mod list, check the version of any mods, then restart the client and load into the server. The server is hosted on GPortal, and so far I have restarted the server, repaired the installation, turned the mods off, and nothing seems to change the server. It does show that it’s running in the dashboard, and does show up in the server list when you connect through the Conan Exiles client, it just won’t actually let you load in. I saw two other people having the same issue (though they posted in the Age of Conan bug forums), but I have not seen any similar posts here.


Bug Reproduction:

Attempted to log into my server. No users of the server have been able to log in… everyone attempting to do so has had this issue.

Your server is running mods still… and your modlist appears to be a bit messed up.

The same few mods are listed multiple times… for example Better Thralls is listed as the second… third… and fifth entries as well… and the same goes for the others.

Stop your server and manually check what’s going on with your modlist.txt
(ConanSandbox\Mods folder on the server)
You can try deleting that file and then readding your mods with the silly gportal configurator, or just contact their customer support.

That may be a different server… Better Thralls is not one of the mods I had loaded.

Currently what I have disabled (in order) is:
Conspirator Armor
Sexy Silent Legion Armor
Fashionist v4.5.4
Simple Minimap (by Xevyr) v2.2.1
Amunets Server Transfer - v1.1.23
Bodyhair
75% More Women
Shani’s Stuff

All of which are currently disabled. I went ahead and removed the modlist.txt and all the mod .pak files on the server, kept the mods disabled so it wouldn’t load them, and restarted the server. I’ve verified the mods directory is still empty, but the problem persists. Now I also can’t activate my mods.

Greetings CassieCaradoc!
Thank you for reaching out to us and welcome to our forums!

Due to the fact that your issue is related to a private server, we would advise you to join the Admins United discord (also referred on: Admins United: Conan - Discord for Server Admins! ) as this discord includes other admins with the experience to better assist you CassieCaradoc.

Continue conquering the lands!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.