Lost connection to server only on the server I've already been on

Game mode: [Online]
Problem: [Bug]
Region: [US]

Exactly what the title says, I’ve played on this server (official pvp 3601) for many months. It used to work flawlessly for that time. Recently (last couple of weeks or so) when I would get on it would be very laggy at first and then I couldn’t move once it did stop lagging. I remedied this multiple times by going into a roll, it would get stuck in the animation loop for maybe a minute then it would free me. It slowly got worse and worse to where I had to start killing my player to get unstuck as rolling didnt help anymore. Now I simply get “lost connection to server” as soon as I join and kicks me out, sometimes it just goes back to the main menu screen before loading in and doesnt display the disconnect message. I’ve done many many things to ensure that my internet is not miraculously dropping connection when joining this specific server. It’s not my internet I promise so please dont suggest that.

I am very slow to understand this game lol and have finally unlocked black ice structure and finally got my two friends to buy the game to play with me and think they are now losing interest so I’m sure you can understand my fruatration.

Edit:sorry forgot to mention this is the only server it does this on except for servers with ridiculously high ping and even still can sometimes get into those

Steps on how to reproduce issue:

1 Like

I am realizing that more and more servers are starting to do this to me please help! This game is my life

I tried to create a co op game and now its throwing another message that it cannot connect to psn servers when I am still connected everywhere else just fine?
Something is very wrong here and i hope someone has a suggestion this really sucks

To me it seems as if you were having connection problems yourself. I have also experienced laggy servers in the last time, especially if somebody is PvPing somewhere (like 90% of the time). But by looking at your overall description, I’d say the reason is your personal internet connection. I could be wrong though.

Hello @KillaKurt, is your console on a wired connection?

Have you tried to perform a clean reinstall of the game or to rebuild the PS4 database?

No I didnt do either. The issue stopped after about 5 days. As of now I can play in the server.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.