Lost my entire inventory after a "fatal crash"

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 1504
Mods: None


Bug Description:

I lost my entire inventory after a “fatal crash”. I reported it to Funcom and when I logged back onto the server, I was not where I last left off, but instead had reappeared near the center of the Volcano area with no gear. No nothing. I quickly quit the game and came back on again, but this time, I reappeared at my home base. I tried looking for my “corpse” where I was last when the fatal crash happened and nothing was around. I tried even summoning a corpse and it said there was “none”. So now, all my gear is completely wiped out along with what I had in my inventory! Never had this happen before.


Bug Reproduction:

All I was doing was running across the ground back to my base. Nothing else.

Well, that certainly sounds like the definition of fatal. :rofl:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.