Lures from Jhebbal Sagg's temple not working


#1

Game mode: Online private | Single-player
Type of issue: Bug
Server type: PvP
Region: America / Europe


Lures don’t do anything.
I placed about 30, some feline, some canine, in a private server and nothing happened, then I tried to place 100 in single player, still nothing happened.
I tried to place them in the wild with nothing around, then near the relative creature, then even near pups of the creature. Nothing in all the situations.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Craft Lure
  2. Place Lure
  3. Wait
  4. Lure disappear
  5. Repeat 100 times.
  6. Watch in disappointment in the meanwhile.

#2

I have used them and all they appear to do is make the animal come to the lure if it is nearby. I used scorpion lures and would place it as close to a scorpion as possible without drawing aggro. the scorpion will just walk over to it and wait there. they will still aggro if you get close. not sure if they are supposed to do anything else. i used 10 total with no better results.


#3

So far using lures near the intended target is working on Official PvE-C and on SP after 20 tests. Not sure if there is a particular radius or just RNG…


#4

This topic was automatically closed after 7 days. New replies are no longer allowed.