Main menu triggers request to log into psn

Game mode: [ Select one: (Online official )]
Type of issue: [ Select one: CBug ]
Server type: [ Select one: all ]
Region: [ America
Hardware: [ ps4 ]


Bug Description:

Each time I get on the main menu, I get a request to log onto psn (when I already am) and then long failed attempts to get on Funcom live services. Happens at initial launch of game and if I leave a server


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. (etc)
7 Likes

Xbox received a patch for this, (from what I quickly read)

So if were lucky, were not to far behind.
“Fixed an issue that could cause offline play to be unavailable.”

1 Like

the same thing with me, says Fumcom, that the problem is with the PSN, but I say no, because the problems started after the update before this one, and they got worse in this one, and I have a friend, from the PS5, who had to reinstall the game and this is the same thing or worse he can’t even enter. yesterday in 2 hours of play, drops 25 times, what will the developers do about it???

Greetings,

Thank you for your report.

Would you be able to share with us a video or the issue?

Yeah but it would have to wait till the weekend. I can still play so not a big deal but thought your teams should know the conflict that apparently is going on within the system.

Since we are talking vids, what’s the files size limit on the forum? Would it be better suited to just provide a link from a cloud location?

1 Like

Thanks in advance for the help!

You can upload the video to the platform you prefer and share the link. :slight_smile:

Same issue here, tried to make a video of the issue but the PSN log in does not appear in the video. Connecting to Funcom live services works most of the time but sometimes is unable to connect. Hopefully its fixed soon.

2 Likes

Have the same issue. Every time I start the game I get the message I have to log in into psn.
It’s happening while the intro is starting.
Than I press ok and login. Than the psn login screen comes for a second or less and than back to the intro which is already running and I miss the first part of the first sentence in the intro…
‘first they took your riches…’
when I quit my game and go back to main menu I don’t get this anymore. Only while starting the game.

2 Likes

Hi, i make a little Video about this bug.

Sorry for the not Tallent :slight_smile:

OK finally got some time to play and realized my video didn’t backup and now I need to wait till I’m home

link below

3 Likes

Got the same issue after the last CE Update on ps4

1 Like

Yeah been having the same issue.

1 Like

I’m having the same issue I played last week not sure what day it was this morning I logged in and 80% of my base is gone i usually log in every other day.
I run around a little bit accessing things then the server logs me out of the game and now its telling me to login to the playstation network each attempt which I’m already logged in then I get to my saved server and the ping 9999 on Official 3503 I’ve been on this same server for over a year I’ve had a lot of issues since the release of Siptah what’s the Fix?
Also worth mentioning I get the box to report an Official server and it takes me to a Google Doc that say no longer used so how do you report a server ?

Well part of my issue seems to have resolved I apparently missed the decay window by 1 day and was able to log in soon after posting the msg here now deciding possibly just to move on

I’ve been getting this issue since I’ve downloaded it on my PS5. After the stationary loading screen from opening the game, always brings up a Sign Into PlayStation Network grey opaque screen. After accepting it, it continues the cinematic scenes. Heck that doesn’t even go into all the network stability issues on official servers I get every other day. Game needs a lil love and polish.

Good news is that I think it’s in the Testlive Fix notes now so just need to wait for it.

Likewise here, and as in the video above.

It reminds me of the crashes that used to sometimes happen when I logged in to ESO.

The amusing part being that these issues don’t give a fig whether I am playing in offline single player or connecting to a server.

By the festering effluence of Yog, I see no value in this new launcher but have been inconvenienced by it repeatedly. What even are these “Live Services” that we are trying to connect to? Updates to the game do not come at what I would consider a particularly rapid pace. We don’t have special events or seasonal activities. None of the things a loader would be utile for drawing attention to.

Bah.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.