Major Bug/problem with crafting

in the past 2-3 days I’ve been having this major problem with crafting. I can’t craft anything because non of the recipes show up for me in the character menu and all of the workbenches is there anyway to fix this I tried to reinstall the game today but the problem still remains I’m playing on the ps5

Check if you didn’t apply a filter by accidentally pressing L3 or R3, @mitri .
Check if you unlocked the knowledge needed.
If both conditions are fine, then it’s a bug. A big bug at that.

nope no filters the R3 button is showing all
and it’s not a matter of unlocking the knowledge since I can’t even craft the starter items non of the recipes are visible on any crafting bench and also the crafting menu on the right in the inventory :confused:
if there is a way for me to upload to a screenshot?

wow I can’t even upload an image showcasing the problem because I’m a new user -.-
This is really bad how am I supposed to play the game if I can’t craft anything and to make things even worse for some reason I can’t repair any of the items that I have because the repair button is gone I can’t see it just like all of the crafting recipes

Did you reset your knowledge points or drink a Yellow Lotus potion? If so, you may need to go through your Knowledge tab and relearn those crafting skills.

no I did not drink a yellow lotus potion I also just checked the knowledge menu right now and it says that I have spent 68 points and have 185 available + the recipes are unlocked
I can’t even craft the starting items like the coarse tunic/gloves/leggins/footwraps
it’s like the entire crafting system has been disabled and I am unable to craft anything in both the inventory menu and all of the crafting benches I am also unable to repair any item because the repair button is not showing up for me in the R1 “More” section

Not sure what the problem is but as a test, can you start a new playthrough (without losing your old one) and see if the crafting menus are there?

and will I be able to resume my old playthrough if I start a new game?
because I don’t see any kind of load option in the main menu
this is my very first character and I’ve been only playing the game for about 20 days now and I don’t want to permanently lose my save

Do you have the Siptah dlc? If so, start one there and check it. If not, I don’t know of any way where you don’t lose your stuff on ps5. Did you changed any configuration on the admin panel? You can always reset settings to default to see what happens, if anything.
Maybe you can export your data to a usb drive, restart and check. Then you would have to retrieve your data again. I never did that so I’m not sure it works.

I play on PC, so if there is no way to make a backup on PS then the only way is to start a new game on a different map, like MarcosC suggested. I’m out of suggestions, but the bottom line is, this would be testing whether or not your game file is corrupted, if it is, then your progress is lost anyway.

If that is the case, the system itself might try to restore it from a previous save, sooner or later. That happens on some games. Not sure if it happens with this one, though.

thanks guys for your suggestions I am playing on ps5 and I don’t have the siptah dlc
I am trying to avoid creating a new character on my account because this is my first playthrough on single player and I would really like to avoid losing all of my progress and start again :confused:
however I did start a new game on a different ps account and everything was fine

I tried doing that but unfortunately nothing changed
well if there is no other way to fix this I may be forced to start a new character but I’m very worried that the same issue will rise again that’s why I would like for this to be fixed or at least for the developers to be aware of this game breaking bug I really don’t want this to happen again

1 Like

Deleted. My post by accident @mitri use a alternate on ps5 to test will not affect your primary character. You have probably been on Forum long enough to post a picture now. Welcome to the Forum Exile.

Thanks sestus! I have tried creating a new character on an alternate ps5 account and the starting crafting recipes in the inventory menu were visible
here are two pictures showcasing the issues I’m having with my main account :

as you can see all of the crafting recipes are gone even the starting ones in both the inventory and the crafting bench and to make matters even worse I am also unable to repair any of my items and armour :confused:

1 Like

That’s the strangest bug I’ve ever seen…

1 Like

I have been playing since day one and never have seen this. I rarely play offline witch I assume you are. There more strange happening offline than online
You can file a Zendesk report at Zendesk just so Funcom hears about the problem but I don’t see how they could fix it for you.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.