Missing Craftables

Game mode: Online private
Type of issue: Bug
Server type: PvP
Region: West America

Can’t craft anything because nothing shows up in the crafting window. Not even a stone pick.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log in.

I have tried exiting completely and restarting computer just in case 4 times. I tried creating a character on other servers and haven’t had this problem. Ran into the problem 2 days ago. Recreated my character on the server and it seemed to be fixed, but it happened again.

Is that server running Pippi?
If so, is it possible that the admin pulled a prank on you?
(It’s possible to give/take talents from people as far as I know. May be wrong though.)

Check your Talents and if everything is fine, please kill yourself to see wether that brings the crafts back?
Also I dont know wether using a lotus potion to respend your talents could fix it…

Nothing has been tampered with. I am one of three people who have had this problem.

Can you show us a screenshot of how yours or station’s inventory/recipe screen looks?

I tried, but new users can’t post pictures and I can’t input a link.

Same issue same server, no admins have mucked about. addons are Pippi and AOC. Need some support from funcom it seems

Oh, that’s annoying :unamused: Maybe just post it as a text, like imgur .com, separated like that and it should let you post it…

I’ve been having the completely blank inventory after I load into the server for a bit until everything loads… like ~5 to 20 secs sometimes, depends on the server load at that time, I guess.

Perhaps is something that’s happening on the servers that causes it?

http: //i67. tinypic. com/281zi9d.png Okay, split it up a bit. I have put myself in a game and then left to watch a movie and when I got back it was all still gone. Here are some notes.

So far the only way to resolve it is to give the affected player a Yellow Lotus potion, or the fuerung potion(spelled wrong) they then must log off and back on again and their crafting pane returns. BUT once the affected player logs out or dies and respawns the crafting pane is gone once more.

Once the pane is gone again the following troubleshooting has been attempted.

Multiple login attempts to main menu 10 times. No change.

No change on ending steam task and complete logout of game to desktop between two players 20 attempts.

What is interesting is when the crafting pane goes away you cannot build items that require no feats for example stone pick and fiber bedroll.

Here’s your link reposted for better visibility:

I have no idea what’s going on myself… that glitch never happened to me! I sincerely hope someone can help you! Best of lucks!

Hey there,

It seems to be a problem with one of the mods running on that server. It would be a good idea to inform the mod authors about this issue. :slight_smile:

Only thing that occurs to me… do you have access to the server logs? Or someone you know have access to them?

They may be useful in diagnosing the issue, since sometimes an error there can point the direction to follow in solving a particular issue, be it with mods or whatever.

It might be useful to scan them and look for clues or messages related to what’s happening… Hopefully there should be indication that something a player is doing is somehow failing and the message can show clues.

As I said, I never seen this particular glitch myself and so I never had the chance to troubleshoot it either!

All craftables remain missing after Mods have been removed.

Pulled down the server software from steamcmd: for a fresh install moved the save files and settings onto the server, Craftables still missing. This persists with or without mods installed.

wine-4.0-rc5 Ubuntu release 16.04.5 LTS xenial. If there is any know issues due to the server version?

[2019.01.10-21.34.02:021][954]LogNet: Error: Can’t send function ‘ClientReplyInventoryItems’ on ‘FunCombat_PlayerController_C /Game/Maps/ConanSandbox/ConanSandbox.ConanSandbox:PersistentLevel.FunCombat_PlayerController_C_1’: Failed to serialize properties

Reset feats with potion;
outcome = craftables return
log off game = partial craftables missing
log off twice all craftables missing


Do not change the value in your client Engine.ini with the following values regardless of what performance folks say.


" * " = any number larger than 15000

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.