Crafting recipes have disappeared - help1

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: [ Europe ]
Mods?: [ Are mods installed: Yes ]
Edition: [ Select one: Steam ]

Bug Description:

All my crafting recipes have disappeared except for crafting basic clothing, epic armours in the armouring bench, and fine metal crafting in the casting table. Otherwise, no crafting recipes on any of my crafting stations. No filters chosen, nothing changed between one game where my recipes were available and the next where they weren’t.

Have tried quitting and restarting the game, and uninstalling and reinstalling the game on the local PC. Would greatly appreciate any advice.

Installed Mods:

Better Thralls and 300 levels

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 Start server.
  2. Step 2 Find no crafting recipes in any of the stations or in my personal crafting table.
  3. Step 3 Pull out hair in frustration.
1 Like

Welcome to the Forum. I play on ps4 and have had something similar but your on pc and mods let me shot at @Wak4863 .good luck.

Yellow Lotus Potion


Hello, just to make sure, have you tried disabling the mods and tried like that?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.