Missing Menu Tabs


#1

Help us help you - please be as descriptive as possible. Please use this template for bug reports.


Game mode: Official Testlive | Private Testlive | Singleplayer
Problem: Crash | Bug | Performance | Misc
Crash dump link: (if applicable - fill out the crash report and enter your email to get the link)

I purchased Conan Exiles in Early Access on Steam. I reloaded the game after the full release on 5/8, but the entire top of the menu is missing, so I can not access anything but the default inventory and crafting tab. This makes it not playable and a waste of my money. I waited all this time for it to finally release and I get a worse experience than in Early Access. I’ve tried unloading and reloading 2 times with the same results. I’ve put it in windowed mode and the menu tabs that should be accross the top are definitely missing. I’m at level 7 and can’t apply a single attribute point, or learn anything new!!! I’ve now purchased the game on XBOX One and it seems to be fine in this way. I’ll reiterate that I feel as though I wasted my money ever buying this for PC. Then again, I’m very frustrated, because it’s not as good of a game on XBOX as it was on PC. Obviously the menu issue changes that last statement in a big way!

Repro steps:
1.
2.
3.
4.


#2

Pressing Tab with a menu screen open will tab you through each section, so you can access the others even though you can’t see them. They also have their own keybindings.

Sounds like it could be a resolution or ratio problem. Did you try changing the resolution?


#3

Not sure if I’ve tried tabbing to get additional menu’s to show. I’ll try that tonight, but once in the inventory menu I feel as though I’ve hit just about every key trying to get the other tabs with no luck. I don’t think it’s a resolution thing, as it was fine before full launch and i still don’t see them when I’m in window mode and there’s no cutoff. Seems really stupid that a full launch version is worse than the early access version I was playing! I already stopped playing the XBOX One version, as it’s no where near as good without any mods!!


#4

By the way, I looked at the key bindings and the ones that it says will access the tabs I can’t get to don’t work. Like O does nothing, but it says it’s assigned.


#5

+1 This is for sure


#6

Using tab doesn’t work either. If i go in the inventory menu using the “I” key (this one works), tab only moves me from the inventory side to the crafting side of the menu. it doesn’t bring up any other menus like the attribute, or perk ones. The ones you must have to even begin playing, or there’s no point! I can’t believe I’m not seeing more people having this issue, or anyone from the developer commenting about this issue. I’ve played way too many games to think this is not an issue with the game and something I’m doing. An example would be that I can play ARK on both PC and console without any issues. I guess that developer is better at what they do and put out better quality games. Conan on console sucks!!!


#7