Need help getting dedicated server to run Siptah map

I could use a hand here. I’m putting up a dedicated server. I had no problem setting one up that uses the default map, but I can’t seem to get this one to use a Siptah map. The instructions say to put into the Engine.INI file this line:

I looked, and there is no folder of that name. When I run SteamCMD and install the game, I only have three folders: ConanSandbox, Engine, and Steamapps. None of them have a “Game” folder. I can’t see a “DLC_EXT” folder that has anything in it. There is one, but there’s only a “dummy” file in it. I’m not sure what to put in the INI file to make this work. I run the server, and it just creates the normal “game.db” file and not one for the Siptah map.

No idea regarding where the folder is, but the Engine.ini file is definitely set up this way. I have not checked to find the folder on server itself. True on the client folder, I find what you find.


I have looked into my gportal setttings , and in engine.ini its:


ServerName=Grim Isles



On the other hand on Serverblend where im currently hosting, there doesnt seem a line indicating siptah, but they include some paths i have no acces to, maybe that where the line is.

I also have no such folder, but maybe its some developer mumbo jumbo, and its just supposed to work?

Alternatively an idea: maybe start a single player game, choose siptah as map, and then try to find in configuration files what and where was changed, a line with siptah or map…

With dedicated server launcher?

There is a drop down on the bottom left where you choose the map launch parameter.

If you’re using a host it is most likely what the others have said.

Have you asked your host company regarding the setup?

They should have a way to click Isle of Siptah in the settings.

Gportal has in Basic Settings a drop down menu for official maps