Nemedian Library Reading Stand gets you stuck in place!

Platform: Steam
Issue Type: Bazaar
Game Mode: Online Official
Server Type: PvP
Map: Exiled Lands
Server Name: #1961
Mods: =MODS=

Bug Description:

The Nemedian Library Reading Stand. Using it gets you stuck in place forcing you to pick in up to get free.

Bug Reproduction:

Using the reading stand gets you stuck in place forcing you to pick in up to get free.

Is this really a bug? Have you tried ending the animation with the R key and the associated end emote command? As I see it, object emotes work just like normal emotes, like sitting or dancing. You have to end it with the correct command on the emote wheel.

I usually just do a janky roll and sometimes almost roll off a cliff or something… but you know, to each their own. :sweat_smile:

Yes, I tried that. I assumed it would work the same way but I got stuck in place once the emote animation ended. The only thing I could do was pick it up.

That’s just it, I wasn’t able to move at all.

Almost sounds like the chair bug where you get stuck in it backwards. Though that one won’t let you even pick it up. You just have to remove bracelet or restart the app.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.