Nevermind Yellow Lotus: Dont Respec...Period!

Game mode: [ Single-player ]
Type of issue: [ Bug ]
Server type: [ Singleplayer ]
Region: [ Aus ]
Hardware: [ PS4 ]*

Bug Description:

A clear and concise description of what the bug is.

Expected Behavior:

Having read that the Yellow Lotus potion is bugged here on the forum, and being flat out of Feat points, I decided that I would respec using the Admin Panel instead. DONT! It also results in certain discovered Feats being lost. :roll_eyes:

So at this point I would advise people not to respec at all until this is fixed.

Steps to Reproduce:

  1. Grant yourself Admin rights
  2. Use the Admin option to respec your Feat points
  3. Watch as some, but not all of your learned recipes are erased

Thanks for the heads up! I was thinking about using the Potion of Natural Learning but I will hold off.

1 Like

I’m guessing it was vanishing Isle of Siptah aquired feats?


tried to spawn a bestial memmory? it happens with bestial memmory potion as well?

I know of two workarounds for singleplayer to prevent feat loss. One is to scoff that infernal yellow lotus potion once you gain control of your character after the cutscene by admin spawning it in. Another way is to use character copy. Send your character to the other map as a backup save. Return to the original map, scoff the potion, if anything breaks, send the transferred character back to the original map.

Potion of Bestial Memory only resets attributes, not feats.

Anyone who’s running out of knowledge points for feats should consume Tablets of Power (or fragments if they haven’t unlocked tablets).


it was about feats? then @Croms_Faithful have u tried a potion of natural learning? (the bestial memmory only resets attributes , and the natural learning only resets feats leaving attributes intact…

1 Like

Yes, Isle of Siptah feats. It appears* that the ones which hold their origins in the Exiled Lands, eg-specialist cooking have survived.

Isnt this feature currently only implemented on Testlive? Because we do not yet have it available to us on ps4.

For certain members, sure. But for me personally, oh hell no. My memory is way to lackluster to remember them all. I could have also sworn that I read somewhere that the Yellow Lotus potion has also deleted permanant feats which some players start the game with. If I happen upon the thread I will post it here to confirm or rebuke this. For now I would recommend that members continue to errr on the side of caution until we can ascertain this.

In regards to cutscenes, was referring to the initial one, be it getting rescued by Conan or washing ashore after impersonating a drowned rodent. Spend 1 point to unlock babies first feat, admin in the potion. Least amount of damage done in sp / co-op until the potion bug is fixed. As for backup with character copy, just checked. Doable on Xbox and PC. Not yet implemented for PlayStation sadly.

1 Like

@Ragnaguard I had not at the time I generated this thread, as I had yet to hit an RNGesus jackpot and land it. However, in the interest of of inquiry and for the sake of clarity and betterment for the community, I spawned in a few Potions of Natural Learning this afternoon.

:warning: I can now confirm that at least some, but not all, learned Feats found on the Isle of Siptah will be lost/unlearned with both the Admin Panel respec, AND also the Potion of Natural Learning! :warning:

The results were very sporadic, and seemingly even random. There was a loss of some, but not all learned Siptah feats for each method. For example:

With the Admin respec I lost → devolved creature statues insignias, statues, trophies (etc).

With Potion of Natural Learning I lost → eldarium chest recipe, eldarium braziers recipe, abyssmal remnant recipes.

Feats which remained following the consumption of either or both → stygian palisades, stygian tent, Forgotten clan banner, island hunter, iron leg hold trap, linguist: Nemedian, daggers of the grey ones.

Note-I am sure that there are more recipes, but the hour is late here, and I cannot recall what else there was. I will further update this thread/post as needed.

EDIT-while I cannot recall the name of the feat, I have also lost my ability to craft ‘red’ weapons, learned by defeating the Acid Wight boss near the Tower(?). Again I cannot recall their names.


In my opinion, July 2021 has been the worst month for this game since it first came out.

I’m not going to play on a map where I have to choose between not respeccing or losing random recipes in my feats. It’s a waste of time.

I tried going back to the Exiled Lands, but that map has not benefited from Siptah either. The entire eastern part of the map (swungle area) is just completely white because of the new graphics, resulting in me constantly having to adjust the gamma slider depending on the time of day.

I can’t tell you how disapointed I am. I was really looking forward to the new map and spending time on Siptah during the summer vacation, but now I’m playing the same old map again and it doesn’t even look as good as it did before.

I think it’s downright embarassing that such a big problem with the feats shows up right after the official launch of Siptah and Funcom just lets it drag on for over a month. And the server transfers we were promised? Nowhere in sight of course. It’s infuriating.

1 Like

@AstroPony in another thread is seeking the last 2 languages in exile lands . So two days ago I finished my temple for the competition and I did a bit searching on admin mode . I was looking for over 2 hours inside the well of skelos and outside to the volcano . (of topic : first time after years of gaming managed to witness the beautiful job is done inside the well) . I got really disappointed that I didn’t find anything , and i asked admin mode to pagoda of lusts . The box never spawn , then to the bridge of unnamed city , the box never spawn , then to the darfari village , the box never spawn , then to the mount of the dead , etc … I think that from now on “cheating” has punishment from the game . But if you ask my opinion , if now the game punishes admin mode (cheat) , it’s correct . I wish we had just a confirmation from Devs here .
Thank you :+1:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.