New Lighting Effects Causing Nausea/Motion sickness


I wanted to bring it to funcom’s attention that the new lighting effects (bloom/blur etc) are causing nausea/motion sickness for players who are sensitive to light and or motion, and I think it would be beneficial to have the ability to turn off those aspects of the new lighting changes.

I know there are many of us on the community that are light and or motion sensitive (which is why we asked for a shake toggle) that would like to be able to play Siptah, but are currently unable due to the sickness induced by the newer lighting effects, bloom/blur/sun shafts etc. Normally when effects like this are a part of a game the player has the ability to turn the functions off for accessibility reasons.

As an example of my personal experience I tried to play Siptah for the first time last night, and felt immediate eyestrain that soon turned into an immense amount of nausea. The only time I felt even mild relief was during the brief night where it got slightly darker and wasn’t as glaring. I was with a friend, and for most of the ~1h I was able to tolerate it I was looking away from my screen. =(

Thank you for considering this, and for all your hard work as well.

Edit: Edited to attempt to word better due to being sick this week.


Yes, the light in Siptah is atrocious… too much colored, too blurry and contrasted…

1 Like

I’m hoping they take a look at this, and add some toggles/sliders. As it stands for me right now I can’t even play it, and I imagine I’m not the only one. I know quite a few people who like me are super light sensitive and have to turn effects like bloom etc off in games.

some of the bloom under water in dungeons is insane, my screen is all white, i can’t tell which way is up


Yeah I saw some screenshots, it seems the base game is effected too for things like glowing goop. Other color tones seem to be borked as well in the base game from the effects being added. My fear right now is I won’t even be able to play the main game anymore on account.

turn off motion blur, turn off screen shake. It BLOWS MY MIND TO NO END THAT THESE COMPANIES THINK WE WANT THESE THINGS.

1 Like

This issue is related to the below. Keep an eye on the patch notes and this post:

1 Like

Thanks for the information! Hopefully that means they’ll potentially add a toggle for the effects too at some point. ^^

1 Like

Wow this is possibly their biggest goof yet! It is an honest mistake but not fixing this one is a major problem. I hope funcom sees this thread because it needs to be addressed.


Agreed,thank you for the support. It worries me too that many Siptah features including the light also effect the main game which means I (and many others) may have stop playing entirely.

I’ve played for almost 3500 hours total, and I’ve been around since pre vivox voip days(I was one of many who helped push to get better voip), I would hate to lose the the ability to play the game all together. At it’s core it’s an accessibility issue, and I sincerely hope it’s addressed.

Hey there,

Thanks for the feedback, it’s been relayed to the team for their consideration.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.