No keys drop from commander after the purge

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Custom (please specify)
Server Name: =SERVER NAME=
Mods: Elevators, Nekonin’s Strong Archer for English, Stacksize1000, Kerozards Paragon Leveling - Reloaded


Bug Description:

After the Purge there is no key drop after defeating commander


Bug Reproduction:

Nothing special, just exp and resourse changed to x4, but tried on x1, it was a same

Greetings FxMaximus!
Thank you for reaching out to us and welcome to our forums!

Situations like yours may occur due to the Mods that you run your game with.
In order to make sure that the issue is not related to those Mods, we suggest that you uninstall them all, then verify your Conan Exiles files on Steam and go back into the game to check if the error still persists.

Please do so and let us know! :slight_smile:

Thaks a lot for help. After removing mods it worked

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.