No respawn option after death

Game mode: Online private
Type of issue: Bug
Server type PvE
Region: North America

*** After death no option to respawn. Have to exit game to continue

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug: bedroll

I too am having this issue! Are you using mods and if so, mind sharing which ones? Maybe we can narrow the issue down to one.

I have this problem as well, but it does not happen when I run on an un-modded server. I only run 3 mods:

  1. Hosavs
  2. Fashionist
  3. Pickup+

So it’s one of those causing it…

I thinks its fashionist, thats the only of those 3 I’m using.

The gent that makes fashionist released an update for it today to match the main update, my server is currently running the old version of fashionist. I’m going to update my server to the newer version and report if it works!

My server is using the new one, 4.13 which is having the issue.

Yeah that didnt work for me haha. I’m going to try removing it just to see if its causing the problem for sure.

Alright well its not fashionist, just tried playing without it completely. I’m not sure what to try next as thats the only mod we share.

Just don’t die. Problem solved. :rofl: :crazy_face: :rofl:

On a more serious note, I hope everyone tracks down this issue whether its a mod or game issue. I can imagine that its no fun to have to log out of the game every time you die.

I just went through the mods on my server one by one to isolate this bug and it was being triggered by Pickup+. I reactivated everything else but Pickup+ and it’s working just fine now.

1 Like

FYI it looks like it’s Pickup+ mod. The author stated he would fix it by Friday under the comments for his mod (not allowed to link)

Thanks, just had that problem on my server, to know it is Pickup+ and it will be worked on that problem is good to know.

I don’t have either of those and it is still giving me issues

Ah OK yeah same bug for me I also have Pickup+(I consider this mod mission critical lol) Would not even think about playing this game with out it.

Hi all, we’ve seen a couple reports of this issue after the 2.3 update, but as noted in the thread, this does appear to be linked to mods. If anyone else experiences this issue on a vanilla install, please let us know. We apologize for the inconvenience this may cause!

1 Like

I have the same problem on my two servers Exil lands and Isle of Siptah !
The bug exists with and without PickUp+

You have to fully uninstall Pickup+ off your server to remove the bug, deactivating it is not enough.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.