Not responding and patcher issue

i was able to play the game lastnight, i tried to play it today, tried several of the suggestions already on forums to no avail, unistalled and reinstalled turns avast off ect. i click on the icon to play it loads the the patcher screen and then it just go to not responding and crashes please send me some suggestions or something i really love the game and want to get into it to play more… ( i have on my last attempt gotten this) The Secret World Update Manager: this install of the Secret Wolrd is already running, or the patcher does not have permission to write to the installation folder. The Secret World only supports running multiple sessions from diffrent installation folders…

thing is its only openeing up one instance, i have actually went to task manager and checked this out as i am there to have to manually end task do to it not resonding…

Thank you, and hope to hear from you soon

If it’s saying that this install of Secret World is already running, the process may not have stopped properly. If you expand your task manage window to show more details, you may find that there is still a process of the Secret World still active - you can stop that by clicking End Task.

You can also try opening the folder where you’ve installed SWL, and try launching ClientPatcher.exe as an administrator (by right clicking the file). If there’s permission problems, that might help.

When you start the game up, the launcher will take some time to load, then will show the “Start Game” button. If it’s getting to this step ok without crashing, you can also try selecting the Options tab on the grey bar near the bottom. This will show you a load more options, including Repair Broken Data, and options to run the client in DirectX 9 or 11. The first thing to try is repair broken data. If it still crashes after that, you can try launching the client in whichever version of DirectX you aren’t using at the moment.

Hope this helps!

tired all that as well i can play it once and log out, then try and log back in and does the same thing freezes up and no responce at patcher screen :frowning:

Is there still a process running in advanced Task Manager?
Does it make it to the launcher (with the start button) or lock up before then?

no it is running a single instance as i stated before (and i mad a screen shot of what it looks like but im not able to upload it) but it brings up the box showing the face slash with account notes and options and it goes not responding and does not bring up the sever status info, i have done everything i have found on the forums uninstall reinstall ect i just hope there is a solution i really love this game