Official Server #1801 is Down

Game mode: [Enter game mode here: (Online official )]
Type of issue: [Enter one of the following: Performance]
Server type: [Enter one of the following: PvP]
Region: [United States]


Server #1801 will not even show up when trying to join from a friend that is on it. Friends that are on it are experiencing a lot of lag and bad respawn times.
Trying to connect to server #1801 and it will either tell me that my ping is too high or it gives me an Authentication error. I have reinstalled Battle eye several times, verified games files several times, flushed my DNS and other items. I can connect to other official servers with no problems.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Tried to remote in 172.107.182.169:28000
    2.Tried to join off a friend that is in the server
  2. Tried searching for the server

Still have not received a reply from an admin or tech.

Bumping this thread once again since I have not had any response yet.

The lack of response could be because Battlemetrics shows the server to be healthy and active. I’ve seen quite a few posts that are entitled xxxx Server is Down. As an employee of either Funcom or G-Portal would check that as a matter of course, and surmise the problem is not the server.

May I suggest a post title change of ‘I cannot connect to Server #1801’ and see if that gets more attention. When you do that you may want to be prepared to answer two questions:

  • Can you play the game in solo?
  • Can you connect to any other servers?

Good luck !

Regards

jim

Hey there,

Please note that it is weekend (both now and on posting this). Almost noone is in the office. :wink:

Report official server issues through “Official servers”, listed here:
https://conanexiles.gamepedia.com/Useful_links#Issues

1 Like

Hey there,

Apologies for the late response, forums have been experiencing some connectivity issues over the past week.
As noted above, it seems that server 1801 is working correctly and without any apparent issues. Is this the only server giving you these issues?

This is the only server giving me issues. It will either says my ping is too high(It isn’t) or it will give me authentication issues. I have tried flushing my DNS and Netsh int ip reset and that does not always fix the issue and allow me to connect.

Been having this issue for almost two weeks now.