Three friends trying to join an official server and not one of them can find the server in the list

Game mode: Online official
Type of issue: Connection
Server type: PvP Official Server #1600
Region: I’m guessing a US server?

I have a large handful of friends who are playing Conan on official server #1600. I’m recruiting other friends to join and two of the new players could not find 1600 on the server list. I confirmed they were searching the the server correctly by sharing their screen to watch them. They were unable to direct connect to the server as well.

Tonight a third friend, who was already online and playing in 1600, was disconnected. When he logged back in to rejoin the server, 1600 was no longer in the list for him as well.

All three found other servers in the list and were able to join those servers. I have also confirmed that 1600 was online (I was in the server waiting for them) when they attempted to find the server.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. look in the server list
  2. use the filters to find Official Server 1600
  3. don’t find Official Server 1600 in the server list

Please help me resolve this. I just convinced friends to purchase this game and play it with me while it was on sale only to find that they can’t play it with me.

still can’t see the server after several hours. When I try to directly join the IP I know the server is at, it shows as unavailable. What is also interesting is that in the game I see NO servers in the 1600s available. I see other official servers in the 1500s and earlier, and 1700s and later, but no 1600s. Have tried reinstalling game, reinstalling BattleEye, verying game setup etc, all to no avail.

This is the IP for #1600. You can try direct connecting to it (a button bottom left on your server list):

For other servers, if needed:

thanks for the input Narelle…I’ve tried that…when I try to direct connect w/in the game it’ll give me an error message stating “connection timed out! Could not find server.” When I try to direct connect w/ that IP in Steam, it simply states server unavailable. Not sure what else to do.

We had this issue too.

fleks, did you find a workaround, or still ongoing?

Can you try flushing your DNS:

  1. run command prompt as administrator
  2. run command “ipconfig /flushdns” (without quotes)
  3. run command “netsh int ip reset” (without quotes)
  4. restart pc

In addition, it could be an issue on the route between you and the server. Not necessarily an issue with the server or at your end.

Thanks again, -tried the DNS flush already too from an older forum suggestion, but it didn’t work. This issue is strange in that it’s affecting several of our friend group…but not all of us. ::shrugs::

Are the ones having an issue with the same ISP? You can always run a tracert to the server IP to see where it breaks.

no…different ISP providers (at least between 2 of us…one Comcast, one Ziply)

More specifically, no official servers show up for us between 1590 and 1725. (With no combat mode selected for the servers.)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.