Can't locate my server

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]Official
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]PvP
Region: [Please enter your server region]US


[Describe the bug here]Went to log into game as usual, but when I selected PvP mode, my server, #1800 didn’t show up, tried using favorites, official, history, internet all to no avail. Searching for #1800 specifically produced no results likewise.

Tried looking through Steam/servers/ConanExiles/history and found the server once, tried to connect, but server didn’t respond at first, then launched the game but failed to connect.

Then when I went back and tried to find the server again, it was gone.

Frustrating.

Anyone know what’s going on and how to fix it?


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

Tried using direct connect with IP address, but first failed to connect due to higher than acceptable ping (weird, I pay for highest speed internet), then failed authentication repeatedly.

Still can’t connect.

Hey @Tliish

Server 1800 is up and running correctly, with a healthy amount of player over the last 24h.
Is this issue still happening for you?

Yes.

I tried direct connect using IP address, and keep getting a notice that my ping is too high to access server.

However, every ping test I run shows my ping is between 6 ms and 30 ms for anywhere on the West Coast, with higher pings going eastwards.

Where are the servers located, do you know?

Btw, I’ve successfully loaded with a 116+ ping when I was playing on a French server, so how high must ping get before it is too high?

And how is it possible for my ping to be out of range when I pay for fastest internet offered in my area?

Unfortunately (?), Tliish, ping is rarely dependent on bandwidth. The only place that happens is where one node in your connection line is overloaded such that your down/upload speeds drop drastically, say, from 50Mbps to 1 or 2 Mbps. While that could be your issue, it is rare. Try:


to verify.

You can run tracert from the Command Prompt and look at the latency between nodes to get an overall picture.

In your case, the following includes the IP of your server:
tracert 172.107.182.169

Raw ping can be gotten from:
ping 172.107.182.169
Mine is 55ms from New Orleans as a reference.

It will take a few minutes to complete.

Your server is located in Walnut, CA.

Good luck !

Regards

jim

ran tracert, longest ping was 21 ms, with 1 timeout.

Every ping tester I’ve used rates my service as A+, Good, or other indicator of low ping values.

My European/Asian pings range from 80s to low 100s.

From Chicago and Dallas onwards to East Coast my pings range from low 50s to 80s

And if your ‘ping 172.107.182.169’ resulted in something less than ~80ms, you can safely rule that out as a problem source. The ping message is really, well, not indicative of a ping problem.

Battlemetrics shows 1800 as active and healthy.

Awaiting others to chime in here …

Regards

jim

This post was flagged by the community and is temporarily hidden.

Uninstalled/reinstalled…no change.

Is this the only server that is giving you this problem?

No, can’t log in to any server

Finally able to log in to other servers but still can’t log in to mine.

I am having the same issue. I was playing until 0300 hours this morning. Logged out. Went to bed. Now I cannot see my friend’s server at all on the list. I cannot see any servers on the list. When I attempt to direct connect it tells me it has 'timed out". When I attempt to join from my friends list or the Steam servers list it tells me the server is not responding. I know this is incorrect because my friend is online at the moment. My husband is as well and we are both on the same internet connection. He has no issues today at all.

I verified my files. My friend has reset the server twice. I have restarted multiple times. I am now attempting to reinstall the game. After that, I am at a loss for what to do next.

Okay I figured it out. I was in the middle of attempting a re-install (five hours later…) when I was still unable to see any servers. I checked my firewall and CE was whitelisted. I did some more research and found a thread (I think on Steam’s forums) where someone having the same issues disabled Webroot.

So I did the same and it worked fine.

YET! My husband was online with no issues and he was actively running Webroot. I had been running it before as well. So I have no idea if it was a fluke or a fix but I thought I’d pass it along.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.