Official server issues - October 2nd (Stuck in a loop)

Hey everybody,

We’re aware of an issue affecting some official servers causing them to be stuck in a loop when restarting.
We’ve notified G-Portal and they are looking into it. Once we have more news about the situation we’ll update this thread to let you all know.
We will also merge all recent threads about this issue into this one to increase visibility.

Thanks for your patience and apologies for the frustration.

Game mode: [Online official]
Type of issue: [Crash | Bug | Misc]
Server type: [PvE]
Region: Oceania


Server is stuck in a constant loop of restarting, within a couple minutes of loading in after it restarts, it gives the 5 minutes warning again, and starts off another round.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Try logging on.
  2. See restart warning.
  3. Wait for it to finish restarting.
  4. Go back to #1

Also: yes, I know there’s a server report function, it’s been used. It’s also been going on for a long time.

exact same thing with #1972 :cry:

Yeah, been happening on multiple official servers for about 4-5 hours now. Haven’t seen anything about a fix or even acknowledgment of the issue yet

Still going…

Same for Server #1041

Hey Barbie. Good to see you back.

Does it actually kick you out after the warning?

I just logged in and got the message saying 1 minute so I got straight out.

Server not showing up now.

Hey HonkyLips
Yes it kicks you out after a minute and says host has closed the connection

Yep, server starts up, decides it needs to restart in 5 minutes, restarts, rinse & repeat :confused:
And sometimes… it doesn’t disappear from the list, and you sit there waiting for it to timeout for 10 mins…

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]


[Describe the bug here]


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

Same with #1972, #1950 :cry:

1 Like

Look also at #1043 please…

This has been happening with almost all the official servers for over 10 hours now. This isn’t good enough, it shouldn’t take this long to fix

Maybe G-Portal is under cyber attack or have some failure somewhere…

Game mode: [Online official]
Type of issue: [Misc]
Server type : [PvE-Conflict]
Region: [EU]

Server #1302 restarts every 2 minutes with a 5 minute then 1 minute warning. Has been like this for hours now. Other users affected too.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log in
  2. Play for 2 mins
  3. Get warning
  4. Wait for server to restart

#1972 & #1950 also :cry:

1 Like

Game mode: [Online official]
Type of issue: [Misc]
Server type: [PvE-Conflict]
Region: [Oceania]


Server #1972 restarts every 2 minutes with a 5 minute then 1 minute warning. Has been like this for hours now. Other users affected too.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log in
  2. Play for 2 mins
  3. Get warning
  4. Wait for server to restart
1 Like

^ This ^. Please Funcom the bark wont farm itself :frowning:

1 Like

Probably doesn’t help that it’s only 6am in Germany. (gportal is german company as far as I can see).

Server 1313 Got a message server restarting in a unusual time of the day and since then is DOWN

1 Like