Official server pings at 9999, can't connect

I see lots of threads with this topic, all with no work around, and apparently nothing has been done to fix this. What’s the deal? Is there anything at all I can do or is Funcom just terrible at server maintenence?

Yes, you can report the issue via Zendesk, by submitting a ticket with the request type set to “Official Server Performance”.


This happens to me occasionally. I’ve found that if you filter the servers that will refresh the ping and usually it will show what the ping actually is. If that doesn’t work, try changing screens and come back to the server selection screen. Basically, you want that screen to refresh so it can re-evaluate the ping field. Hope this helps. Good luck :slight_smile:

I tried that. I tried rebooting. I tried rebooting my wifi. I tried resetting my IP stuff. Nothing.

Hmmm… Maybe there is a problem with your ISP or maybe there is a problem with their servers or their ISP. There could be a routing issue outside of your control. There could be a solar flare (not even joking) or sunspots (still not joking) that are causing temporary problems. Most likely it isn’t that. I guess you’ll have to submit a ticket like @CodeMage suggests. If it’s on their end, then hopefully they can fix it for you and for all of us.

Most of the times I’ve seen ping 9999 on an official server, it’s been because the server crashed. If it stays at ping 9999 for longer than 15 minutes, then it crashed ungracefully, i.e. whatever is monitoring it doesn’t realize it crashed and needs a reboot. Either way, the best option is most likely to report it and hope that people in charge sort it out ASAP.


As codemage stated, most likely it crashed. You can always check its status on battlemetrics, and while you are there, grab the IP address of the server and try to direct connect. If that does not work then the server is down.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.