Omg please for the love of god

Fix the Recipe problems

Hey there :stuck_out_tongue:

Could you be a bit more specific? Which recipes and what problems?

1 Like

Oh, I see… I found your other report :slight_smile:
(probably why you shouldn’t make separate ones so people don’t get confused)

As @DaVice tried to point out to you in that other thread…

As of 3.0 you are no longer able to craft building pieces in your inventory, like you could before.

So if you’re looking for foundations and walls on the right side of your inventory screen, those are not there anymore… and it’s not a bug, it’s an intentional feature - they have been moved to a construction interface and you no longer have to craft them

What you need to do is search for a tool called “Construction hammer” - that recipe IS there in your inventory crafting menu. It needs like 20 wood and 5 twine.

Craft that tool and equip it in your hand… that’s what you use to build in the current version of the game and while equipped you can press a button to bring up the interface where you can select different building pieces.

All of your unlocked building pieces will be available there.

1 Like

Holy shit…ok cool thank you…

… Yes I didn’t know how to use this interface properly. So that’s why there’s a couple randoms. But I see your point and from now on. I’ll use this forum for exactly that appreciates all the help my brother… You’re friend in :canada:


It will feel a bit different at first, but once you get the hang of it, you’ll probably prefer it.

The major bonus is you no longer have to wait for crafting times, building s instant and it also has a delete mode that refunds 100% of the materials.

So you can just have all the materials in your inventory and sketch your building as you please, if you make a mistake you can just delete the piece and get all the materials back etc.

good luck! :slight_smile:

1 Like

Happy Good Friday guys and gals

Playing Conan exiles

So in my previous game I have a level 60 and a boat load of armor and perks… But vanishing recipes… So I decided to uninstall the game on my PS5 And reinstall the game with still no success… Then I erased all my save data again… And started a brand new game… And still there are no reciyes as I’m trying to move through the game I can’t build anything nothing is popping up… I love the game but can someone tell me how to contact fun com… As I’m having a really hard time here and I’m getting really frustrated

1 Like

You must craft a “construction hammer” in your inventory first, then equipping the hammer will give you a build menu and recipes.


Nope …nothing

Could you post a picture of where the recipes are missing? There is a build hammer menu instead of in your inventory now.

thread has been solved, they just got merged by Dana with the one I linked at the top that OP made several days before, so these last 3 posts were from that :stuck_out_tongue:

Ah ok

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.