Only 389 Points at lvl 60

Game mode: [Enter game mode here: Online private]
Type of issue: [Enter one of the following: Bug]
Server type: [Enter one of the following: PvE]
Region: [USA]

[At level 60, my character only has 389 points. I have a screen shot of the attribute screen showing 389 unspent and zero spent, but it says I can’t upload it because I am a new user.]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Make a character on Siptah.
  2. Play a character on Siptah up to lvl 60.
  3. Reset attribute points as server admin.
  4. Read attributes screen.
1 Like

I tried setting level to zero, then back to 60, no change.
I tried rebooting the server, no change.
In awhile, when a friend can reinvite me to the clan, I will try recreating my character.

Please don’t tell me that I have to start a new map! I just finished sculpting my pet trainer base on Siptah. :frowning:

Any mods? A list would help if so :slight_smile:



No mods.

Cool. While I’ve no answer, Ignasis or Hugo will not have to ask and wait.

Best of luck !



Confirming that this also happened to my Husband on an unmodded private server.

I found two other mentions of it on other forums, but no solutions offered yet.
And thanks, Jim and Hayree! :slight_smile:

Hey @DangerAce

Thanks for the feedback and welcome to our community. We’ve relayed it to our team so they can look into it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.