Outdated Client/Incompatible Notice on Login : PLEASE HELP

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Private
Server Type: PvE
Map: Exiled Lands
Server Name: DedicatedServerLauncher1707
Mods: 2275543723,1369802940,1159180273,2050780234,2098700751,2018817145,3100719163,1938818750,2776238070,2791028919,3006687817,2759298265,1966733568,3039478786,933782986,1394768794

Bug Description:

I’m going to try to explain my issues with the DedicatedServerLauncher since Chapter 4 launch


I was running Conan Exiles - DedicatedServerLauncher 1.7.2 for months
I would double click on the DedicatedServerLauncher1702
Everything would run fine

UPDATE TO DedicatedServerLauncher 1.7.5:

  • I then updated to DedicatedServerLauncher 1.7.5
  • I double click on the DedicatedServerLauncher1705 It would repeatedly shut down
  • I dug around the directories found C:\Exiles Server\DedicatedServerLauncher\ConanExilesDedicatedServer\ConanSandbox\Binaries\Win64\ConanSandboxServer-Win64-Shiping.exe. and C:\Exiles Server\DedicatedServerLauncher\ConanExilesDedicatedServer\ConanSandboxServer.exe
  • Since running the DedicatedServerLauncher1705 caused the server to shut down, I kept the UI open for the DedicatedServer and tried (on a whim because I dont know what I am doing really) to just run the ConanSandboxServer.exe. Ok! Problem seemed to be solved. Server shut downs stopped and I was able to take this odd path to play for months.


  • Patch installed. Time to play.
  • Following the process above I began recieving the following message when attempting to login to my dedicated server: “Outdated Client - The match you are trying to join is running an incompatible version of the game. Please try upgrading your game version.”
  • So I thought I would update my dedicated server to Conan Exiles - DedicatedServerLauncher 1.7.7 - Live

UPDATE TO DedicatedServerLauncher 1.7.7:

  • 1.7.7 displays the path to the sever exe as C:\Exiles Server\DedicatedServerLauncher\ConanExilesDedicatedServer\ConanSandbox\Binaries\Win64\ConanSandboxServer-Win64-Shiping.exe.
  • If ConanSandboxServer-Win64-Shiping.exe is run, it causes the server to shut down
  • Trying my old trick/fix of running ConanSandboxServer.exe caused the server to not shut down but login attempts continue to give me “Outdated Client - The match you are trying to join is running an incompatible version of the game. Please try upgrading your game version.”


  1. Verified game files - success
  2. Disabled mods, pulled them in 1x1, monitored discords and updated mods as they were announced gone through each mod all on a local game - local games run perfectly (Except one mod which I’ve stopped using until the update for it comes)

I don’t see anything that shows me how to actually Upgrade the Game Version. All files have been verified since the patch and everything runs right locally with all the patch content and updates. It is SPECIFICALLY the dedicated server that is causing this and I don’t know how to upgrade outside of doing all that I’ve listed above.

Should I save my game file. Uninstall everything, reinstall and hope that works? I am really hoping for some help from someone here.

Bug Reproduction:

Attempting to login

If it helps, this is the crash report
CrashReporter(2.0.23).2024.04.03 09.17.16-0571.txt (1.2 KB)

and from the Error log from the Server
[2024.04.03-09.17.16:566][ 0]LogThreadingWindows:Error: Runnable thread FAsyncLoadingThread crashed.
[2024.04.03-09.17.16:566][ 0]LogWindows:Error: === Critical error: ===
[2024.04.03-09.17.16:566][ 0]LogWindows:Error:
[2024.04.03-09.17.16:566][ 0]LogWindows:Error: Fatal error!
[2024.04.03-09.17.16:566][ 0]LogWindows:Error:
[2024.04.03-09.17.16:566][ 0]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000008
[2024.04.03-09.17.16:566][ 0]LogWindows:Error:
[2024.04.03-09.17.16:566][ 0]LogWindows:Error: !0x0000000000000000
[2024.04.03-09.17.16:566][ 0]LogWindows:Error:
[2024.04.03-09.17.16:566][ 0]LogWindows:Error: Crash in runnable thread FAsyncLoadingThread

Cyberzombie on the Conan Discord helped me work through this and was amazingly patient.

in the branch deployment of the Server UI at the top right there were two things i needed to do
Auto Update on Restart in the dropdown menu and check the Validate Files box

Then he had me update ports in the firewall. I can’t begin to remember the details of that process but it all worked.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.