Outdated Mods? (Constant Fatal Error, any help appreciated)


Completely nuked the game from my system, did a system clean on top, reinstalled, and now there is no fatal crash on start up of a new world. Idk what was up but it works now, but thanks for the replies and I’ll update this if I find other issues before it closes.

Hi hoping someone can help understand why I get a fatal error when I try single player (Haven’t tried any servers). I’m new to modding conan, but not modding and kept my mod list short because stuff might be outdated to the game version.

Is it because my mods are outdated (Most likely)? Am I missing a mod needed to run one of these? Any help is great.

Here’s my load order:

Pippi v3.8.10
Accessory Wardrobe v4.1.3b
RA:Character Customisation
Emberlight v3.3.0
Fashionist v4.2.3
Barbarian Barber v3.5.3
Immersive Armor v6.5.5
Better Thralls v1.9.16
Kerozards Paragon Leveling - Reloaded - v2.3.6
Waystones (I did try taking this out and still crashed)
LBPR v7.4.2
Pickup+ v4.1.0

If I find out why on my own, I will post it here but so far just getting Fatal Error constantly

so these caused crashes as is:
RA:Character Customisation
Emberlight v3.3.0
These crashed in game:
Immersive Armor v6.5.5 (This can work, if you’ve unlocked all the main feats associated with it, otherwise crashes when trying to access some tables e.g Tinker’s and Alchemist) Although trying to pick up a workbench after activating the feats causes a fatal error, so still not great if you forget and want to move a bench)

There is also a fatal error occurring when I interact with work bench’s and try to move or dismantle them, game crashes before even bringing up the interactive wheel ( I thought pick up+ was causing this but it wasn’t)

Not sure if this helps or works in any way differently for others, but still looking for a solution to get these to work or at least behave better

Odd Emberlight causes crashes. I haven’t heard any issues with that mod.

I do not use half of your mods:

Accessory Wardrobe, RA: Character Customisation, Barbarian Barber, Immersive Armor, Pickup+ or Waystones.

So I am not able to comment on those. The others should work fine. I use Unlock Plus (with Pickup) mod.

1 Like

Could it be that you run outdated game version?


Emberlight was updated so they may have changed something. See if the update fixes the crash issue.


Just found out it was not pick up+ that was an issue, the game straight up crashes every time I try to interact with any bench (interacting holding “e” to get dismantle or pick up options).

But thanks for your reply, still gonna try get emberlight up and running

I don’t need to update via steam and I’ve verified the files so everything should be up to date and working base game wise

I’ll check that out thank you :pray: