Pc gamepass. cant use keys or game freezes and lags, must use controller

i’m having same issue, any luck getting it fixed

Not so far. Think I’m gonna go make a different ticket for in in bug reports.

i have the same problem. i dont know how to fix it, searched everywhere, the .ini files seem ok to me.
i have no problem with the controller, game runs fine, but i HATE playing like that.

waiting for a fix or some workaround

just to add something, in case it helps

even though game seems to recognice keyboard and mouse, freezees when hitting any key, or button on the mouse. even in the main menu, before even loading the game. just pressing any key will freeze for a second, and then go back to normal.

maybe something to do with beign a xbox game and not a pc game?..like the version uploaded to gamepass is a xbox version of the game?

Well dang, if only the game would recognize my PS4 controller I could actually play. As it is now I can’t do anything outside of character creation and looking around the starting area lol.

my friend downloaded it from gamepass and it seems to be fine for him

1 Like

works now but only with a control, not keyboard

1 Like

Are you using Razer mouse or keyboard? If so, just simply close the driver application that running in the background. It happened to me a week ago, I think it’s input compatible problem. Maybe this could help you.

I’ll have to try this tomorrow. I am using Razor mouse and keyboard.

Thanks for the tip Winny

1 Like

Try to close Razer central, it works for me.

1 Like

Hello everyone and thank you for bringing this to our attention.

We’ve passed all this information over to the rest of the team so that they can look into it further.

Thank you for your patience and understanding while we investigate.

1 Like

It totally worked. Thanks a ton for the suggestion!

1 Like

Windows 10 Gamepass PC version. The game regularly freezes while playing, perhaps related to loading certain parts of the map or otherwise unknown. By freeze, I mean the current frame is stuck on screen, but background music continues to play. Otherwise completely unresponsive and must be forced to close via the task manager.

Sometimes it happens when walking around, other times it can happen when I do an admin teleport. In the cast of a teleport the loading screen simply freezes at a very low % and the game becomes unresponsive.

This sounds exactly like a much older bug. Hopefully the detail of it being a Gamepass PC specific issue is helpful? I have not been playing long enough to know if its related to the recent patch.

1 Like

Same thing happens to the other 4 folks I play with. Enjoying the game, was considering DLC’s but not in this state. Thanks Funcom!

Merging a couple posts from Feedback to here, as this appears to be the ongoing discussion topic for this specific issue. Try this, too:

If you use Razer peripherals. Worth trying!

I have not had time to review all of these. But the fix for not being able to use mouse and keyboard was uninstalling or just killing all Razer Synapse software. There were like 8 processes running. Soon as I killed those it worked without issues. I ended up uninstalling Razer Cortex and Synapse as it’s caused problems with other games as well. Haven’t seen that issue again, nor my brother. Just to be clear, my xbox controller was working fine but not mouse and keyboard. Hope this helps someone else.

Now, for the freezing in Conan using Gamepass… This happens to several of us that started playing this recently. Soon as I get to a certain spot in the game, it’s like a line you cross, it freezes. Everytime. I try and avoid these spots. We’re really looking forward to this being resolved.

1 Like

We’ll have a patch for the Game Pass/Microsoft Store version soon.

You’re welcome

1 Like

uninstalled razer synapse and it works fine, cheers winny

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.