PC Patch (10.12.2018): Automod-Updater, Archery, Katana and Bug Fixes [116512/20221]


When are you experiencing this issue? Is it in a specific region or one particular terrain type? Is it playing solo, multiplayer, PVE, PVP? Are you using any mods?
Any information is extra helpful. Thank you in advance!


Pc, multiplayer, private server, modded. Not sure it’s related but happened twice on the desert surrounding the Sinkhole, if that is of any use to you. I can provide a list of mods if you think it’s relevant.

Thank you that’s incredibly helpful. If it’s not much of an issue, could you give us a list of which mods are active on your game?

Thanks in advance, again!


Mod list in order: Pippi (latest version), immersive sexiles extensions, sexiles mod, thrall wars, pickup+, warrior mutator, no balance changes pak, and no skelos collector pak.

Funky thing about it. Second time it happened, a player in same server came to the location the thrall disappeared, and was able to see it and rope it, which she did bringing it close the wop that I had placed close. Then I came black to the spot, and would see the thrall again.

Thank you again, that is incredibly helpful. I have informed the dev team about this issue and updated it with all the info provided. :slight_smile:


Star metal Tools don’t repeat when harvesting, you have to click left mouse each time. You can’t just hold down left mouse button til finish a node as you could before.
Works fine with hardened steel tools.

So, yea, I may have figured out half my problem. The game db seems to store the first foundation-ish object as the root for all other instances. Even after dismantling all pieces used by my mod, there’s still one stored in actor position table of the db. The id for that object is the same as the id used by all the building instances.

Ergo, if one changes/deactivates a mod after using one of its build pieces first, everything explodes.

On saves where sandstone foundation or whatever are used first, things are fine after deactivating mod.

*edit- Editing the class for the orphan object in the actor position table to sandstone or whatever prevents everything from exploding on load. Although I think asking a dozen server admins and potentially thousands of end users to hex edit their game db might be a bit… much.

No it isnt. Yamatai has NEVER been mentioned in any of The R E Howard originals…In the Eastern lands of Khitai there are 4 main cities: Shu Chen( SE of Kara Jorum), Shaulun, Paikang and Ruo Gen. Directly East of Khitai is Lemuria and to the south is Kambuja. The Hyrkanians are the Hyboria Mongols & Huns and the Khitans are closer to Chinese…Katanas not a thing in Hyboria.

I’ve been playing singleplayer. I dislike how snake arrows now require zeal to craft.

Didn’t realize that Conan Exiles must and only use the originals and exclude every other source material ever to exist.

If they are going to say that the game is based in the world of Conan, then use all the ACTUAL Conan source material available, not just the R E Howard material. There is already established literature, wouldn’t have hurt them to actually research it…even a little more thoroughly

Progress, kinda.

I can update mod if I edit actor_position table and change references to my foundations if they’re used by building instances. IE, change my mason lines to vanilla fences, walkways to regular foundations.

I’m guessing that the game is somehow loading the map before it fully processes mod updates and destroys anything that has a parent piece from a mod that hasn’t loaded yet?

So, you didn’t click on the Wikipedia link I provided huh? Alright, let’s try this again. The Savage Sword of Conan - The Witch Queen of Yamatai.. Published in 1974. And here is another link. How about another link

The link never appeared earlier, will read
them and check them out…Ah, comics from the 70s that I was not aware of.
Had I been aware of the existence of these, then I would not have posted…But I was not, and never claimed to have read the 70s run. Or much of the 80s either for that matter. I own and have read the R E Howard original stuff (reprints, obviously) and am still in the process of reading other authors. The comics that I do own don’t mention Yamatai either, so less attitude please

Fair enough. I’m no where near the Conan lore buff you present yourself as, I just know that the Marvel (and later Darkhorse) comics are considered established lore or whatever (and were and are highly thought of).

I’m not a buff by any stretch…just love reading and I identify with Howard’s representation of the Cimmerian race/culture, being 84% Welsh and 16% Scottish. Forgive my impertinence, just realised there was no 'tude

Yes Marvel and Darkhorse Conan is official canon. I think v.highly of both and my thanks for showing me proof of Yamatai’s existence

1 Like
  • Server crash after start solved by deleting Immerse RP MOD
  • Animal has no Agro solved after update Emberlight MOD

Great work devs, i dont check everything, but i dont found new bugs on the way.
just we have more lag then before.

Glad to hear and thanks for the mod feedback :slight_smile:
We are definitely aware of the lag issues and are focusing on that issue on all platforms.

We have a new update out for the PC version. This one makes the Seekers of the Dawn Pack DLC available in the game for purchase.

1 Like