(PC)Religion ritual weapon is not working after last update


#1

Set’s knife is not giving hearts etc.


#2

Yes, this is an issue on dedicated servers (not coop) and we are looking into it.


#3

On PC official #2 PVE fast server The hoar-frost hatchet haven’t yield ANY iceshards. I killed a whole forest not a single shards were dropped. So not just the set knife bugged it seems.


#4

still not working for me :confused:


#5

PC, Private server.
No hearts from Set’s knife for me either. (Also the durability is extremely low)


#6

They changed Ymir from choppng up trees to chopping up corpses. Thus it is affected by the same bug as the other religions.


#7

Can’t harvest bodies at all. Not even with axe, pick, butcher knife, or skinning knife.
A sad day when a cannibal tribe can’t eat their preferred meal!

All jokes aside, this bug should be top priority perhaps? Religion is a seriously important aspect of the game, and currently it is absolutely unusable.


#8

Alguma novidade?
Por favor, invistam mais no servidor dedicado, é ele que reúne pessoas massivamente.

Any news?
Please invest more in the dedicated server, it is the one that reunites people massively.

Cheers!


#9

Tested it today, still not fixed…


#10