PC Update 2.3 (16.03.2021) - Isle of Siptah revamp, Offline mode, sprint attacks and more!

Expected in the 2.4 release, which is an unknown ETA.

this patch broke the thralls entirely

they dont do combos, they get stuck with almost evertyhing and they dont teleport when stuck…

really bad, this is starting to look like the “mother of all patches”

thanks for the crap patch funcom. ("i am dissapointed and angry*)

1 Like

I was told thralls use preferred weapons now and will only perform combos with their preferred weapon.

If someone can back that up or provide a patch note that’d be cool!

Your other comments are nice though. Good for you.

They know about the weapon combo issue and have already fixed internally, so it won’t be long before the fix is out (or so I would believe). Thralls getting stuck is pretty easy to unstick. Hasn’t this always been the case though? When they get stomped into the ground by a boss, or pounded into an object with some heavy attack? I just grab them and reposition, then put them back on follow and it is done.

Crom’s blessings be on all Dev and Art staff (thralls) and on all the Testlive Testers and Modding ‘lot’ for getting this through. The new changes look like the relearning stuff is going to be real!
(I have not seen screaming or ranting, so that’s good…?)

1 Like

IT DID happened from time to time, but not as right now.

ok, cant see it in the known issues part. (ill read it again and edit)

LOL try that in of of those new encampment where YOU CANT relocate them… ? you cant reposition a thrall in one of those new places they added. can you?

Ya, which is also being worked on for an update (per Ignasis, I don’t feel like running around finding the post, but he said it was slated for 2.4).

It’s a bug, there is a thread about it. They have an internal fix for it and will release it in a future patch.

1 Like

their sense of priorities is laughable. really it is. problems like this… should NEVER GO TO LIVE Servers. sorry.

3 Likes

they do teleported when ruinning away from it ,.(it happened a lot with the red mother) now they stay stuck and dont teleport, issue is many times worst than it was…

i mean i cant believe it, such an annoying bug, pass their QA, and i not being a tester but a gamer finds it in less than 2 hours playing with the new patch? tells me something is really really wrong with their internal process.

Oh haha thanks. Here I thought it was a feature xD

Its like that friend that is allways going to pay you back next week…

2 Likes

Does anyone know if building near the big cursed camp can get your base demolished by star metal meteors? do they drop near the cursed big camp?

1 Like

I noticed it back when 2.2 was on testlive and it was very common then. Not sure if it’s worse now or not.

90% of them drop on the cursed ground, but a few do hit grassy ground very close to the edge. Probably anything 30 tiles from the edge of cursed ground is safe.

Is the Voidforge Battleaxe really supposed to only have 27 health damage?

Rough Wraps still need aloe for me, is this intended?

not able to get into any vaults on siptah is there something i am missing ?
go up to door
click on door
door opens and nothing
not just me all on my siptah vanila server are unable to get into any vault , do we need something to enter the vault is it a server setting or are we all just bugged ?

Hi. After updating, my game crashes when launched with the following message:
The UE4-ConanSandbox Game has crashed and will close.

Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\AssetRegistry\Private\PackageReader.cpp][Line: 494]
Bad name index 1075507936/15

Thank you for the updates. Please advice.

I dont have any mod, just base game.

UPDATE: solved reinstalling the game. Not ideal but at least the issue was resolved.

Sigerd Trollbane (Driver) is a 1)perma-spawn and 2)cannot be knocked out and 3)has no yellow bar around his health or skulls indicating he’s a boss.

Is this the intended setting/function for this thrall? I saw he drops a unique item, but aside from that, it looks like you’re supposed to be able to knock him out, but you cannot. So which is it? Thanks.

ok been on officials can get into the vaults on there but not on a private unmodded vanila server is there something we need to turn on in an ini file or is our server bugged i wonder ?