PC Update 3.0 - Discussion Megathread

A lot of bugs appeared. What’s weird is the game was utterly flawless on PTR.
Some of the bugs I have noticed, All on Siptah Server.

  1. Zombies Disappear and become invisible.
  2. The storm spawns are permanent and do not despawn when the storm ends.
  3. The Attributes CANNOT be corrupted, less the game thinks you have more attributes than you are allowed and it refunds all of your attributes and soaks up all of the souls you ended.
  4. Purges now effect players with even a slight shade of purge meter, instead of when intended.
  5. The Cthulhu tentacles never go away.
  6. The darkness is constant, the dark island is almost unapproachable.
  7. When travelling with 2 thralls, they randomly wander off to attack something in the distance.
  8. When travelling with 3-4 zombies, They will disappear and not become visible to anybody. Period.
  9. The mysterious figurines, when picked up in the world. Immediately disappear, rendering the summoning pools obsolete.

The only constructive criticism I have is. The sorcery is a great idea, something we really desire. But we also desire the ability to throw fireballs and frostbolts. Maybe summon a meteor. The closest we get is a flame wall or magma wall which takes 27 minutes to find and by then you’ll be dead. Perhaps you can add Hot actions to the staff, and maybe add a few more spells that you can cast. Something a little more along the lines of a Fireball, Frost bolt, Lightning Bolt, or something vaguely similar. The sorcery is pretty nifty for the attributes, which are broken. But beyond that. I can’t say it is worth it, even in the slightest.
Still going to play the game, still going to enjoy it. But these are some pretty catastrophic bugs that desperately need to get fixed.

No one is getting out of this world alive. - Njord (6443 official Siptah)

I experienced every single one of your eight examples while 3.0 was on the PTR, and all of them got reported (by someone) as a bug. Number four is an exception, I never encountered that one.

The update definitely needed more time to cook and probably should’ve been in TestLive for at least a month, however, this is the way Funcom rolls. They always release a half baked update with promises to come back and fix it later. This certainly doesn’t surprise me and shouldn’t surprise anyone else by now.

The invisible DLC bugs that are affecting consoles right now are the only crazy examples of unexpected behavior, and need to be fixed immediately. The rest will get fixed, but don’t hold your breath as it may be a few months, we are playing on Funcom time.

You are entitled to your opinion but it goes against the very lore of the Conan Universe. This is not, nor should it become another fireball slinging, fantasy style, MMO.

Is it intentional that Transportory Stones are clan-locked?

It was said during the streams that these would be public-accessible.

Edit: Turns out the people who said they couldn’t use my Stones weren’t doing it right.

We have this in one of our bases too. The new feature that removes grass and rocks when you place a building piece is removing the rock’s shaded polygons but not the collision mesh / player-clip. So if your base was built into some farmable rock nodes it’ll likely do this till they fix it… Shouldn’t be long IMO.

Thanks mate, and yes i had a PM going with @Mayra and shared a screenshot of the base I found form a while back - basically there is supposed to be a large set of rocks there (and there are 2 small deposits at the foot of them usually not sure if that is relevant).

Something similar is happening with tree bases as well, we have one down by the river where the base is up, but the tree that is supporting it is missing visually :slight_smile:

really hope they get this stuff patched quickly, honestly 3.0 is brilliant in terms of features an ideas - but the shear number of bugs and issues are making it challenging to enjoy the experience.


Is anyone else getting stuck in infinite loops when trying to either a) “CONTINUE” to join modded server (checks mods, says mismatch, closes client, relaunches, checks mods, mismatch, etc etc) or b) try to avoid that by clearing modlist, clearing mods from mods tab in launcher, hit “LAUNCH” instead of “CONTINUE” and it STILL tries to join your “continue” game and starts the loop? Obviously syncing mods on Steam and Server by restarting each to force the update stops the mismatch, but why is it looping continually and why is “LAUNCH” not taking me to the server list?

Are they? Only clan can ignite them but once done, everyone should be able to use the stone network of that clan.

1 Like

Yes. I had multiple people try to use my Transportory Stones, they said the device said it was open when they looked at it, but when they tried to use it, it said container was locked.


That’s new or bugged then, thanks for confirming. Let’s see what Funcom says.

1 Like

I did think about this yesterday when I saw this post, but let me ask.
Are you by any chance on a private server? Because I think officials have the “containers ignore ownership” flag set to true… meaning that unless it’s a “lockable” chest, everybody can open it and loot it (benches, campfires… etc).
If you are on a private server and have ContainersIgnoreOwnership=False in ServerSettings.ini then that would completely explain it.
It means it’s using the same clan/player ownership system as all the containers and the ability for others to use it on official is just a result of the configuration and not necessarily an “intended feature” :slight_smile:


Official PvE.

1 Like

PvE means containers are locked and since this is being considered a container…


I am wondering if this is part of the update or not, or if our server is bugged. I haven’t played in also a year or more so.

On exiled lands (new game no mods at all, verified all files) went to Scavengers Berth, suddenly all of the exiles disappeared, and Cthulhu tentacles spawned with really hard enemies and weird egg things. Demons and bug people things. We just started and hadn’t found or done anything significant yet.

Also, the tentacles follow me no matter where I go unless I log out and back in.

That is an “event”. It’s something different they added that pops up every now and then in different areas with different things. It’s a great way to get Siptah stuff in EL but I have yet to see a confirmation of eldarium


Thank you for the swift reply!
I have never seen any creatures like that before. Good to know that it is a game mechanic and not a bug!
I am wayyyy too weak to fight them as of yet, but something cool to look forward to.


Why has this not been fixed yet? Must be placed on walkable terrain.

Getting this a lot on official 1504. placing thralls on the ground and it comes up all the time.


I am loving the update content but last night we started having issues with falling through the world on my private server. We don’t use mods and we only have a few players on the map at a time. I tried doing a restart which removes lag but the issue persist. We did not have this issue prior to update 3.0. PC Players

I still have yet to see any kind of answer about whether the aiming reticule spread on movement not being reduced anymore is due to them forgetting to transfer it from Accuracy to Agility when they removed it or if it’s an intentional change they just decided to not bother telling us about.


That is one of the most infuriating things in the game for me. “Must be placed on walkable floor.” Maybe they assume we’re too drunk to walk on ANY floor? :smiley:

Agree, it needs to be looked at.

You wouldn’t happen to know how to disable these events? I cannot seem to find a setting or admin command to do so :confused: