Pet has no attributes and 0% chance to get any

I recently raised a greater sabertooth and took it out to level up. I gave it some food for vitality and got a level each of the first two fights as always. When I checked the stats at level 2 it had 0 in all the attributes and 0% chance of raising any of them higher. I tried using different foods and restarting the game but nothing worked.

I even went into the admin panel and grabbed another cat but it was the same way at level 0 with no chance of advancing in any attribute so I deleted it. I still have the one I raised so if anyone knows of a fix it would sure be appreciated. All this was on Isle of Siptah.


I had the same issue with testlive on Exiled Lands map if it helps. It was on single player and spawned in via admin tools.

I tried both methods in single player again on test live with the same results. The one I had was level 2 but still fought like a level 0 in a purge and is dead now. This is a MUST FIX for my style of play. I much prefer being a pet trainer over a slaver and much easier to capture and get them home as well.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.