Pets unabale to be used with any fodder

Single player

I tame pets in the animal pen. I then try using a fodder from the DLC’s on them and it doesn’t recognize the pet. I’ve tried Elephants, Rhino’s and Bears. It shows I have the fodder but not the pet.

I have run the file integrity test twice and also have no mods.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

You have the tamed pet and the fodder in your inventory and you are not able to craft the new typ of pet?
Like this rhino?

Any mods installed?

1 Like

I don’t have that dlc, so this is just a guess based on the riders of hyboria which I do have.

if I have a horse in my inventory and the fodder, only one of the four icons will show both the horse and the fodder.

so, have you tried all four icons?

Curious, as I have seen many do this, but the fodder HAS to be applied before the pet is placed. As the previous person stated, both in your inventory, also if you have the ability to “pick up” pets thralls using a mod like pickup+ that pet is not a proper item anymore, it is a placeholder of what you picked up and fodder will not apply.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.