Bug with totemic Pets


Greetings and salutations,

I was wondering if I could get some help with what I think is a bug. I’ve made a Totemic Fodder and I have a tamed Greater Bear. I’ve tried to craft the pet skin but for some reason, it won’t allow me to. The image of the greater bear is greyed out as if the greater bear isn’t if indicating that the bear is not in my inventory. I’d like to know if this is a bug or if I’m not going about it the right way.

Best reguards,
Amy Zancross

Do you have the fodder in your inventory and the pet?

Yes i do, i’ve picked up the pet and placed it into my inventory along with a single Fodder

There are two bear pet skins. One for a regular bear and one for the greater bear. The icon for each looks alike. Make sure you are using the correct pet skin.

I noticed. I’ve made sure it was the right one, there’s Bear and Greater Bear, i’ve tried both options just in case, however, it did not work. does it have to be crafted by the person who tamed the bear? the bear was a gift from another clan.

this is a long shot but do you have any perks for training pets? Not sure if that may be problem or not.

Excuse my lack of knowledge, by perks you mean if i have the taming pens unlocked?

yes I keep forgetting they call it Feats.

No i do not actually, however a friend of mine who has also tried to craft it for me, she also has the DLC. It did not work for her either. I suspect it to be an error on the server and not with the game in general. I play on a private PvE server.

Ah then might check your mods and the admin check thiers.

Will do, i apologise for taking up your time. your feedback is very much appreciated.

No apologies needed :slight_smile:

Sorry to bother you again. but i’ve spoken to the admins of the server and they say the mods don’t affect pets or thralls. I’d send a screenshot however it will not allow me due to me being a new user.

Hopefully someone will come up with a solution haven’t seen one so far.

It’s fine, i’ll try taming another, hopefully it’ll work. i just really wanted a bear wearing a bone necklace, no biggie though. Funcom’s never let me down before and i understand bugs happen.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.