Pls Help! Fatal error: with error 8876017c (Newly installed game on my girlfriend's PC)


#1

Greetings, we just bought the game for her and when she opens she presents the following error:
Fatal error:
[File: C: \ UE4 \ CSAND \ Engine \ Source \ Runtime \ Windows \ D3d11RHI \ Private \ D3D11Util.cpp] [Line: 232]
Result failed
at
C: \ UE4 \ CSAND \ Engine \ Source \ Runtime \ Windows \ D3d11RHI \ Private \ d3d11Viewport.cpp: 289
With error 8876017c

This error happens when opening the game, then closes the screen of the game that was opening and presents this message.

I’ve already tried reinstalling directX11, the video card drives are up to date.

What is the solution???


#2

I have read other games with the same error.
An often suggestion is that the game is trying to launch using your integrated graphics and not your dedicated graphics card, common in laptops but also some pc’s. Might want to investigate this more.
Please feedback


#3

I see you said u reinstalled dx11… did you reinstall all of directx? Also try verifying the files on conan exiles through steam.make sure windows is updated.If the videocard is overclocked try reverting back to stock.
Hope this helps


#4

In fact it is a laptop. Ty bro


#5

Did you get the game launched? If so, be sure to write up what you did to help others :slight_smile:


#6

No not yet. I’ll try the Lexior1 suggestion.


#7

I tried and I got all your suggestions and the error continues … ty bro


#8

Dam…sorry man


#9

Someone posted a work around with suggestions on Steam that seems to have helped someone. See if anything they’ve mentioned helps as well. Let us know if this works or not. :slight_smile:
https://steamcommunity.com/app/440900/discussions/0/1728701877518613359/


#10

Nvidia or AMD gpu? Or intel on the laptop? If you’re not sure, post the make/model and I’ll look it up.


#11

Nvidia - Intel
Model is an Aspire VX15
Thanks and I look forward to your help bro


#12

NVIDIA GeForce GTX 1050 ?


#13

Before installing GEFORCE EXPERIENCE you have already experienced this problem. I installed to update everything of the graphic question, maybe it was the problem.


#14

Yes, 4 of ran.


#15

Try manually forcing the dedicated gpu. https://www.dell.com/support/article/us/en/04/how10586/how-to-make-the-nvidia-graphics-processor-the-default-graphics-adapter-using-the-nvidia-control-panel?lang=en


#16

Thank you very much, but nothing has changed. Sorry I was busy with the work in the last few days. But in fact switching to high performance from Nvidia did not isolate the problem.
Funcom does not respond to my help / support request emails, this frustrating … She bought the game to be able to play with me, because of my influence and nothing. Her laptop is very good, she usually plays all the releases on them.


#17