I Can't launch the game

Game mode: [N/A]
Type of issue: [Crash on startup]
Server type: [N/A]
Region: [N/A]

I can’t launch the game, it crashes before starting and send an error message

Through Steam, I launch the game, it starts with the splash screen ‘CONAN EXILES’ and few seconds later the crash window appears mentioning ‘The UE4-ConanSandbox Game has crashed and will close’.
It refers to error 8876017C.
I have played a total 175h on the game before. I haven’t played since october last year, but I was willing to play again.

My PC : Laptop with Intel core i7-7700 - 16 Go Ram - Nvidia Geforce GTX 970M

What I’ve done :

  • Check game files through steam : same issue / same error code
  • Remove all mods (unsuscribed through steam) : same issue / same error code
  • Reinstalled DirectX and VCRedist : same issue / same error code
  • Uninstalled the game, deleted the folders and re-downloaded : same issue / same error code
  • Uninstalled my Nvidia driver (in safe mode, with DDU) and made a new install of the october 2018 driver 416.16 as I was playing with this version last year : same issue / same error code.

Error message :

Fatal error: [File:D:\REPO\DreamWorld\UE4\4.15-dw-LiveBranch\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 232]
Result failed
at D:\REPO\DreamWorld\UE4\4.15-dw-LiveBranch\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Viewport.cpp:289
with error 8876017C

For information, I don’t have (never had) a folder in my drive D call REPO…

Is there anybody that can help ?

1 Like

Did you try already reinstall BattleEye ? Change compatibility ?

1 Like

If you run directly from the .exe, do you get the same error? Have you tried verifying your files through Steam?

1 Like

Yes I did.

I have found a solution, as I was thinking, as mentioned in my initial post, that the CG driver was the root cause as I have updated it several times since october.

But now, the situation is that I can only play with the WIndows default Nvidia driver (which is old, version 370.54).
If I install any driver from NVidia website, Exiles is not starting and crashes immediately.

It is frustrating, as some of my other games (more recent) are sending an error message or a warning if I am not using an updated driver.

Did anybody had a similar problem ?

1 Like

Did you already try a clean install? You can also try creating a ticket with Nvidia, they might be able to help out (I had to do that before with dev kit problems and a particular driver on my old 980 GTX).

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.