Cannot get Conan to launch

Game mode: Any
Type of issue: Crash
Server type: Any
Region: USA?

I used to be able to play the game with no issues. I think I last played it in December. But now when I try to launch the game in Steam, it turns the play button blue as if it’s launching but then it immediately crashes back to green with no actual launch. It crashes before it even has the chance to make a change to my screen.

I have tried a number of solutions to fix this.

  • I tried validating the files.
  • The first time it found and replaced two files. But that did not fix it.
  • I updated my video drivers.
  • Made sure I had the updated DirectX.
  • Restarted the computer.
  • Validated two more times, no errors found.
  • Double checked that my antivirus program wasn’t interfering.
  • Made sure I have the latest version of Windows.
  • Attempted to use admin on the Sandbox exe file but that did not work
  • Uninstalled and reinstalled the game
  • Restarted again
  • Checked the Event Viewer to look for crash reports but there was nothing there.
  • Validated files again
  • I did double check to make sure it wasn’t a Steam error by launching other games, and they all work fine except for Conan.

I’ve been looking on the internet for anything else I could try but I can’t find anything else. Please tell me if anyone has any ideas I can try, I really want to be able to play again.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Open Steam, navigate to Conan Exiles in my library.
  2. Click play
  3. Choose which version (with or without battle eye) to launch, click okay
  4. Box goes away, play icon turns blue with Stop written on it.
  5. Less than 3 seconds later, icon turns green again and there is no sign of the game whatsoever. Doesn’t show up in the Task Manager either.
1 Like

Were you or are you now using any mods?
an outdated mod could be the issue
uninstalling the game will not uninstall the mods.

find the mod folder
conan exiles / conansandbox / mods
delete the file modlist.txt

this will stop mods from loading.

1 Like

What droch-aon said

And also, try executing from this folder instead for funsies (your comment didn’t indicate which ConanSandbox.exe you tried).

\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox.exe

Also, kudos to you for trying everything under the sun to troubleshoot.

1 Like

That is the one I tried that didn’t work. It gives me a system error saying that concrt140.dll is missing so it can’t be run. Also msvcp140.dll as well. And vcruntime140.dll .

We removed the mods I had when we tried, so I did check that too.

As far as I can tell, it is the most updated version. Steam doesn’t have any more downloads to add to it.

I went through my Steam library again just to double-check all my games, and while most of them worked, Divinity 2, Skyrim SE, No Man’s Sky, and Planet Coaster also did not launch. However, games like Fallout 4, Dragon Age 1 and 2, Elder Scrolls Online, Pathfinder: Kingmaker and Planescape did, so other than all those other games being sandbox games I can’t find any connection.
I also tried games through Origin and GoG (DA Inquisition and Witcher 3 respectively) and those also launched no problem. So Steam is the only connection I can see.
I did also try uninstalling and reinstalling steam itself (while moving the SteamApps folder out first so i didn’t lose my saves or have to reinstall every game I own), and that did not fix the issue either.

That should be your clue I would think. If you are missing core Microsoft OS files, that’s going to cause issues.


Is that what those are? I honestly don’t know what they are and I don’t like to search for a download when I don’t know anything about them. Where should I even install those if I find them? Where do they go? And why haven’t they shown up anywhere else?

Those are usually system files and rather easy to search for their description in Google. It probably would take less time to determine their source and function than it took to ask a volunteer.

I sincerely hope you find an answer to your problem.



Okay so I downloaded the three files it said I didn’t have, and so when I try to run that file under Binaries it now says “The application was unable to start correctly.” What do I do now?


1 Like

I had tried to reinstall VC++ and it wouldn’t let me because I have the newest version. So I did the loose files and placed them in the folder.
So how do I uninstall runtime without breaking my computer in the process? I looked it up and it looks like it is a lengthy process because you can’t just go to microsoft and get the newest version, because it relies on a bunch of previous versions to build off of. Do I legitimately have to go through this entire process?
(it won’t let me post the link but i just googled how to uninstall vc++ and chose the link from autodesk knowledge network)

1 Like

So I did it anyway instead of waiting for confirmation. Uninstalled every piece of VC and reinstalled every piece one by one, and that finally worked!
So it’s finally fixed, thank you everyone who helped me get there!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.